<!DOCTYPE html>
<html lang="en-US">
<head>
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-84283053-6"></script>
    <script>
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-84283053-6');
    </script>


    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">
    <link rel="pingback" href="https://www.planetanalog.com/xmlrpc.php">

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-NMNZ3NH');</script>
    <!-- End Google Tag Manager -->


    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-5JM3C3V');</script>
    <!-- End Google Tag Manager -->


    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Planet Analog - A look at the sensor design parade at the CES 2022 floor</title>
	<meta name="description" content="Here is a sneak peek of sensors presented at this year&#039;s Consumer Electronics Show (CES) mainly targeted at consumer and automotive designs." />
	<link rel="canonical" href="https://www.planetanalog.com/a-look-at-the-sensor-design-parade-at-the-ces-2022-floor/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Planet Analog - A look at the sensor design parade at the CES 2022 floor" />
	<meta property="og:description" content="Here is a sneak peek of sensors presented at this year&#039;s Consumer Electronics Show (CES) mainly targeted at consumer and automotive designs." />
	<meta property="og:url" content="https://www.planetanalog.com/a-look-at-the-sensor-design-parade-at-the-ces-2022-floor/" />
	<meta property="og:site_name" content="Planet Analog" />
	<meta property="article:published_time" content="2022-01-10T10:57:51+00:00" />
	<meta property="og:image" content="https://www.planetanalog.com/wp-content/uploads/975cf852-38dc-4536-949d-6872f04dc6c4.jpeg" />
	<meta property="og:image:width" content="450" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Majeed Kamran" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.planetanalog.com/#organization","name":"PlanetAnalog.com","url":"https://www.planetanalog.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.planetanalog.com/#logo","inLanguage":"en-US","url":"https://www.planetanalog.com/wp-content/uploads/2019/10/planet_analog_logo.jpg","contentUrl":"https://www.planetanalog.com/wp-content/uploads/2019/10/planet_analog_logo.jpg","width":533,"height":65,"caption":"PlanetAnalog.com"},"image":{"@id":"https://www.planetanalog.com/#logo"}},{"@type":"WebSite","@id":"https://www.planetanalog.com/#website","url":"https://www.planetanalog.com/","name":"Planet Analog","description":"All Signal No Noise","publisher":{"@id":"https://www.planetanalog.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.planetanalog.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.planetanalog.com/a-look-at-the-sensor-design-parade-at-the-ces-2022-floor/#primaryimage","inLanguage":"en-US","url":"https://www.planetanalog.com/wp-content/uploads/975cf852-38dc-4536-949d-6872f04dc6c4.jpeg","contentUrl":"https://www.planetanalog.com/wp-content/uploads/975cf852-38dc-4536-949d-6872f04dc6c4.jpeg","width":450,"height":600},{"@type":"WebPage","@id":"https://www.planetanalog.com/a-look-at-the-sensor-design-parade-at-the-ces-2022-floor/#webpage","url":"https://www.planetanalog.com/a-look-at-the-sensor-design-parade-at-the-ces-2022-floor/","name":"Planet Analog - A look at the sensor design parade at the CES 2022 floor","isPartOf":{"@id":"https://www.planetanalog.com/#website"},"primaryImageOfPage":{"@id":"https://www.planetanalog.com/a-look-at-the-sensor-design-parade-at-the-ces-2022-floor/#primaryimage"},"datePublished":"2022-01-10T10:57:51+00:00","dateModified":"2022-01-10T10:57:51+00:00","description":"Here is a sneak peek of sensors presented at this year's Consumer Electronics Show (CES) mainly targeted at consumer and automotive designs.","breadcrumb":{"@id":"https://www.planetanalog.com/a-look-at-the-sensor-design-parade-at-the-ces-2022-floor/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.planetanalog.com/a-look-at-the-sensor-design-parade-at-the-ces-2022-floor/"]}]},{"@type":"BreadcrumbList","@id":"https://www.planetanalog.com/a-look-at-the-sensor-design-parade-at-the-ces-2022-floor/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.planetanalog.com/"},{"@type":"ListItem","position":2,"name":"A look at the sensor design parade at the CES 2022 floor"}]},{"@type":"Article","@id":"https://www.planetanalog.com/a-look-at-the-sensor-design-parade-at-the-ces-2022-floor/#article","isPartOf":{"@id":"https://www.planetanalog.com/a-look-at-the-sensor-design-parade-at-the-ces-2022-floor/#webpage"},"author":{"@id":"https://www.planetanalog.com/#/schema/person/b371dc6963fdb07c8900d9b35041d3ed"},"headline":"A look at the sensor design parade at the CES 2022 floor","datePublished":"2022-01-10T10:57:51+00:00","dateModified":"2022-01-10T10:57:51+00:00","mainEntityOfPage":{"@id":"https://www.planetanalog.com/a-look-at-the-sensor-design-parade-at-the-ces-2022-floor/#webpage"},"wordCount":704,"commentCount":0,"publisher":{"@id":"https://www.planetanalog.com/#organization"},"image":{"@id":"https://www.planetanalog.com/a-look-at-the-sensor-design-parade-at-the-ces-2022-floor/#primaryimage"},"thumbnailUrl":"https://www.planetanalog.com/wp-content/uploads/975cf852-38dc-4536-949d-6872f04dc6c4.jpeg","keywords":["Analog Computing","Automotive","Mems","Motion Control","Video"],"articleSection":["Analog Bytes","Blog"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.planetanalog.com/a-look-at-the-sensor-design-parade-at-the-ces-2022-floor/#respond"]}]},{"@type":"Person","@id":"https://www.planetanalog.com#/schema/person/8accd7c5725ea8edcf61de5e2d03f04a","name":"Majeed Ahmad","image":{"@type":"ImageObject","@id":"https://www.planetanalog.com#authorlogo","url":"https://www.planetanalog.com/wp-content/uploads/Majeed_Ahmad_300.jpg?w=300","caption":"Majeed Ahmad"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Planet Analog &raquo; Feed" href="https://www.planetanalog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Planet Analog &raquo; Comments Feed" href="https://www.planetanalog.com/comments/feed/" />
      <meta name="created" content="January 10, 2022" />
      <meta name="author" content="Majeed Ahmad" />
      <meta name="featuredimage" content="https://www.planetanalog.com/wp-content/uploads/975cf852-38dc-4536-949d-6872f04dc6c4.jpeg?w=450" />
    <link rel="alternate" type="application/rss+xml" title="Planet Analog &raquo; A look at the sensor design parade at the CES 2022 floor Comments Feed" href="https://www.planetanalog.com/a-look-at-the-sensor-design-parade-at-the-ces-2022-floor/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.planetanalog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.planetanalog.com/_static/??-eJyNj0sKwzAMRC9UR4SG0C5Kz6LYwlFjK8FyKL59nX4ghS66HM08MQP3xdhZMkmGJayeRcGh95RGTNnMCwm7LSFks/EklNiCVQXNJZAadJGlqYcD1FcsNqyO9JlwrBmGMNvJBB4SpvKCmp/ETSGSY6RAcWuzF0vAQskE8mjLf3j19voL+gzOY/UUhCdc39Vq5Bovbd+13bnvT8cH0Ehrlg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='nikau-fonts-css'  href='https://fonts.googleapis.com/css?family=Noticia+Text%3A400%2C400italic%2C700%2C700italic%7CKanit%3A400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.planetanalog.com/_static/??-eJyVkNEKwjAMRX/ILk5F8UH8FAlt6LK16Vhahn/vVJSJCvoSknByLzcw9sYmySQZckORFIQ7LMY2HBxoPgeqrOoCZmAspg/Fsyi0lHu0namX1QZOLBY8CQ08ofq5fVOb20KroIFtd68/O8fkSphERnaesgJNAVLqmEzA8UuKpxDKgCzGYp/LQHdaG6L8t702OJBD5863lsX/9ztNljGYkHzSl6GKLD9LTdxjcb05xkO9Xe83u1W9X18AWKK2Aw==' type='text/css' media='all' />
<script type="text/javascript" src="https://www.planetanalog.com/_static/??-eJyNkN1OwzAMRl+INCoq1bhAvAKvYFLTunWdkDgbeXtStkm7mMqkyLk5xz+fPQVD4jgPmOxc33fGWC5fs5I0c3qye5BZaYygeAs7L4qiVidcqyK0QDZuIh42/dP/YLwyjylKUkxiGjA+JiCk8gEjybbZsW1e9rRNqM3dcq7/oZdwjoSn4KO6Cd2yv9ffAK2ti1lI70aavDzfizBwrldUACQCiXEQNEe07B1wUh9hRBM8ly9irvL7+tb2Xdu99v2hm38BUamyJw==" ></script><link rel="https://api.w.org/" href="https://www.planetanalog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.planetanalog.com/wp-json/wp/v2/posts/568944" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.planetanalog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.planetanalog.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://www.planetanalog.com/?p=568944' />
<link rel="alternate" type="application/json+oembed" href="https://www.planetanalog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.planetanalog.com%2Fa-look-at-the-sensor-design-parade-at-the-ces-2022-floor%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.planetanalog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.planetanalog.com%2Fa-look-at-the-sensor-design-parade-at-the-ces-2022-floor%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<!--========== DATA LAYER ==========-->

		<script>
		dmpDataLayer = [{
			"title": "A look at the sensor design parade at the CES 2022 floor",
			"section": [""],
			"pageType": "Analog Bytes""Blog",
			"keywords": ["Analog Computing","Automotive","Mems","Motion Control","Video"]
		}];
		</script>

				<script>
			dataLayer = [{"Author":"Majeed Ahmad","PubDate":"20220110"}];		</script>
<!--======== END DATA LAYER =========-->
		<style type="text/css">
					#front-section-threecolumn .entry-summary {display: block;}
							#front-section-fourcolumn .entry-summary {display: block;}
			</style>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script type="text/javascript">
function janrainSignOut(){
			janrain.capture.ui.endCaptureSession();
}
(function() {
		if (typeof window.janrain !== 'object') window.janrain = {};
		window.janrain.settings = {};
		window.janrain.settings.capture = {};

		// capture settings
		janrain.settings.capture.language = 'en-US';
		janrain.settings.capture.redirectUri = 'https://www.planetanalog.com/wp-admin/admin-ajax.php?action=janrain_capture_redirect_uri';
		janrain.settings.capture.appId= 'yrnwjjpufjjenx8n97kuadd73f';
		janrain.settings.capture.clientId = 'xpjt4frc5w2p8szh9dkum6ypas2fyzq3';
		janrain.settings.capture.responseType = 'code';
		janrain.settings.capture.captureServer = 'https://aspencore.us.janraincapture.com';
		janrain.settings.capture.registerFlow = 'socialRegistration';
		janrain.settings.packages = ['capture','login'];

		janrain.settings.capture.setProfileCookie = true;
		janrain.settings.capture.keepProfileCookieAfterLogout = true;
		janrain.settings.capture.setProfileData = true;

		// styles
		janrain.settings.capture.stylesheets = ['https://www.planetanalog.com/wp-content/plugins/janrain-capture-screens/stylesheets/janrain.css',];
janrain.settings.capture.recaptchaPublicKey = '6LeVKb4SAAAAAGv-hg5i6gtiOV4XrLuCDsJOnYoP'; //captcha			// engage settings
			janrain.settings.language = 'en-US';
			janrain.settings.appUrl = 'https://aspencore.rpxnow.com';
			janrain.settings.tokenAction = 'event';
						// federate settings
			janrain.settings.capture.federate = '1';
			janrain.settings.capture.federateServer = 'https://aspencore.us.janrainsso.com';
			janrain.settings.capture.federateXdReceiver = 'https://www.planetanalog.com/wp-content/plugins/janrain-capture/xdcomm.html';
			janrain.settings.capture.federateLogoutUri = 'https://www.planetanalog.com/wp-login.php?action=logout&redirect_to=https%3A%2F%2Fwww.planetanalog.com%3A443%2Fa-look-at-the-sensor-design-parade-at-the-ces-2022-floor%2F&_wpnonce=a1be9dacd4&_janrainsso=1';
					function isReady() { janrain.ready = true; };
		if (document.addEventListener) {
				document.addEventListener("DOMContentLoaded", isReady, false);
		} else {
				window.attachEvent('onload', isReady);
		}

		var e = document.createElement('script');
		e.type = 'text/javascript';
		e.id = 'janrainAuthWidget'
		var url = document.location.protocol === 'https:' ? 'https://' : 'http://';
		url += 'widget-cdn.rpxnow.com/load/aspencore';
		e.src = url;
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(e, s);
})();
		</script><script type="text/javascript">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</script>	<style type="text/css" id="nikau-header-css">
		h1.site-title,
	p.site-title,
	p.site-description {
		position: absolute;
		clip: rect(1px, 1px, 1px, 1px);
	}
		</style>
<link rel="icon" href="https://www.planetanalog.com/wp-content/uploads/2019/08/PA_favicon.png?w=16" sizes="32x32" />
<link rel="icon" href="https://www.planetanalog.com/wp-content/uploads/2019/08/PA_favicon.png?w=16" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.planetanalog.com/wp-content/uploads/2019/08/PA_favicon.png?w=16" />
<meta name="msapplication-TileImage" content="https://www.planetanalog.com/wp-content/uploads/2019/08/PA_favicon.png?w=16" />
		<style type="text/css" id="wp-custom-css">
			.social-front-title {display:none;}		</style>
		    <!--Allows FontAwesome Social Icons to appear in FireFox-->
    <link href="//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.css" rel="stylesheet">

<!-- Displays page title in the browser tab -->
<title>Planet Analog - A look at the sensor design parade at the CES 2022 floor</title>

<!-- Planet Analog FB Pixel -->
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2891941204366552');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2891941204366552&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
</head>

<!-- Janrain Styles -->
<style>	
/*#janrainModal{height:80% !important;overflow-y: scroll !important;}*/
#traditionalRegistration .checkboxes .capture_form_item{
	margin-bottom: 0;
}
#traditionalRegistration .checkboxes  .capture_checkbox{
	padding: 0;
	background-color: #fff;
}
.janrain-capture-ui#traditionalRegistration .capture_form_item label{
	height: auto;
	overflow: visible;
	text-indent: 0;
	text-indent: inherit;
	display: block;
	vertical-align: middle;
	margin: 0 10px 0 5px;
	width: 30%;
	float: left;
}
#traditionalRegistration  .capture_form_item{
	min-height: 24px !important;
}
#traditionalRegistration .capture_text_input, #traditionalRegistration .capture_text_input, #traditionalRegistration .capture_textarea, #traditionalRegistration .capture_select_arrow{
	float: left;
	width:66% !important;
}
#traditionalRegistration .checkboxes label{
	width:94% !important;
}
#traditionalRegistration #traditionalRegistrationSave, #traditionalRegistration .capture_tip, #traditionalRegistration .capture_tip_validating, #traditionalRegistration .capture_tip_error{
	margin-left: 33%;
}
#traditionalRegistration .checkboxes .capture_tip_error{
	margin-left:6% !important;
}
#traditionalRegistration #traditionalRegistrationSave{margin-top:10px;}
#janrainModal .capture_header {
    margin-bottom: 0px !important;;
}
.janrain-capture-ui .capture_backgroundColor {
   margin-top: 0px !important;
}
</style>	

<body class="post-template-default single single-post postid-568944 single-format-standard wp-custom-logo has-thumb custom-logo-on offcanvas-widgets-off big-thumb">
    
    
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NMNZ3NH"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JM3C3V"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

<!--========== MEGA MENU ===========-->


<!-- MAX MEGA MENU PLUGIN MENU -->
<!-- NOT BEING USED -->




<!-- END PLUGIN MENU-->

<!-- STATIC MEGA MENU -->
		
	<div class="section globalHeader hidden-mobile-down" id="globalHeader">
    <div class="container -noWrap">
	
        <ul class="globalNav" aria-label="Global" role="navigation">
<!--				<li class="globalNav-item globalNav-network click-trigger" data-content-id="acnetwork" role="button" tabindex="0">
                <span class="networkLink">Aspencore network</span>
                <div class="megaMenu click-content" id="acnetwork">
    <div class="mmSide">
        <div class="mmSide-item is-current">
            <a href="#mmNews" class="mmSide-link">News & Analytics
                <i class="icon-arrow_right"></i>
            </a>
        </div>
        <div class="mmSide-item">
            <a href="#mmProducts" class="mmSide-link">Products
                <i class="icon-arrow_right"></i>
            </a>
        </div>
        <div class="mmSide-item">
            <a href="#mmDesign" class="mmSide-link">Design
                <i class="icon-arrow_right"></i>
            </a>
        </div>
        <div class="mmSide-item">
            <a href="#mmTools" class="mmSide-link">Tools
                <i class="icon-arrow_right"></i>
            </a>
        </div>
        <div class="mmSide-item">
            <a href="#mmAbout" class="mmSide-link">About Us
                <i class="icon-arrow_right"></i>
            </a>
        </div>
    </div>
    <div class="mmContent in-view" id="mmNews">
        <div class="mmContent-header">
            <div class="mmContent-icon">
			<img src="/wp-content/uploads/ap-icon.png"/>-->
                <!--<i class="icon-aspencore"></i>-->
            <!--</div>
            <div class="mmContent-title">AspenCore Network</div>
            <div class="mmContent-filler"></div>
            <div class="mmContent-controls">
                <button class="mmContent-prev button -circular">-->
                    <!--<i class="icon-chevron_left"></i>-->
					<!--<img src="/wp-content/uploads/left-chevron.png"/>
                </button>
                <button class="mmContent-next button -circular">-->
                    <!--<i class="icon-chevron_right"></i>-->
					<!--<img src="/wp-content/uploads/right-chevron.png"/>
                </button>
            </div>
            <button class="click-close mmContent-next button -circular">-->
                <!--<i class="icon-close"></i>-->
				<!--<img src="/wp-content/uploads/x-icon.png"/>
            </button>
        </div>
        <div class="mmContent-wrap">
            <div class="mmContent-slider">
                <div class="mmCard">
				<a href="https://www.eetimes.com/" target="_blank">
    <figure class="mmCard-img">
        <img src="/wp-content/uploads/dcfaec25b9c732cfffb004e8d6352938.png" alt="EEtimes" />
    </figure></a>
    <div class="mmCard-text">
        News the global electronics community can trust
        <br/>
        <a href="http://www.eetimes.com/" target="_blank">eetimes.com</a>
    </div>
    
</div>
<div class="mmCard">
<a href="http://www.powerelectronicsnews.com/" target="_blank">
    <figure class="mmCard-img">
        <img src="/wp-content/uploads/6d487d81fce44c9c2381c37971b31efc.png" alt="power electronics news" />
    </figure>
	</a>
    <div class="mmCard-text">
        The trusted news source for power-conscious design engineers
        <br/>
        <a href="http://www.powerelectronicsnews.com/" target="_blank">powerelectronicsnews.com</a>
    </div>
    
</div>
<div class="mmCard">
	<a href="http://www.ebnonline.com/" target="_blank">
    <figure class="mmCard-img">
        <img src="/wp-content/uploads/22c910e0adf515451d109c23105de02c.png" alt="ebn" />
    </figure>
	</a>
    <div class="mmCard-text">
        Supply chain news for the electronics industry
        <br/>
        <a href="http://www.ebnonline.com/" target="_blank">ebnonline.com</a>
    </div>
    
</div>
<div class="mmCard">
<a href="http://www.elektroda.pl/" target="_blank">
    <figure class="mmCard-img">
        <img src="/wp-content/uploads/2dc8297ba0272c355dbf9ba7676d5d24.png" alt="elektroda" />
    </figure>
	</a>
    <div class="mmCard-text">
        The can't-miss forum engineers and hobbyists
        <br/>
        <a href="http://www.elektroda.pl/" target="_blank">elektroda.pl</a>
    </div>
    
</div>
            </div>
        </div>
    </div>
    <div class="mmContent" id="mmProducts">
        <div class="mmContent-header">
            <div class="mmContent-icon">
			<img src="/wp-content/uploads/ap-icon.png"/>-->
                <!--<i class="icon-aspencore"></i>-->
            <!--</div>
            <div class="mmContent-title">AspenCore Network</div>
            <div class="mmContent-filler"></div>
            <div class="mmContent-controls">
                <button class="mmContent-prev button -circular">-->
                    <!--<i class="icon-chevron_left"></i>-->
					<!--<img src="/wp-content/uploads/left-chevron.png"/>
                </button>
                <button class="mmContent-next button -circular">-->
                    <!--<i class="icon-chevron_right"></i>-->
					<!--<img src="/wp-content/uploads/right-chevron.png"/>
                </button>
            </div>
            <button class="click-close mmContent-next button -circular">-->
                <!--<i class="icon-close"></i>-->
				<!--<img src="/wp-content/uploads/x-icon.png"/>
            </button>
        </div>
        <div class="mmContent-wrap">
            <div class="mmContent-slider">
                <div class="mmCard">
				 <a href="http://www.electronicproducts.com/" target="_blank">
    <figure class="mmCard-img">
        <img src="/wp-content/uploads/706a36065aa35bee453549807d246889.png" alt="Electronics Products" />
    </figure>
	</a>
    <div class="mmCard-text">
        Product news that empowers design decisions
        <br/>
        <a href="http://www.electronicproducts.com/" target="_blank">electronicproducts.com</a>
    </div>
    
</div>
<div class="mmCard">
 <a href="http://www.datasheets.com/" target="_blank">
    <figure class="mmCard-img">
        <img src="/wp-content/uploads/098f4c7e981973520e417aab69f601e7.png" alt="Datasheets.com" />
    </figure></a>
    <div class="mmCard-text">
        Design engineer' search engine for electronic components
        <br/>
        <a href="http://www.datasheets.com/" target="_blank">datasheets.com</a>
    </div>
    
</div>
<div class="mmCard">
<a href="http://www.eem.com/" target="_blank">
    <figure class="mmCard-img">
        <img src="/wp-content/uploads/0882892d9552d95916d70ef88fc8deca.png" alt="eem" />
    </figure>
	</a>
    <div class="mmCard-text">
        The electronic components resource for engineers and purchasers
        <br/>
        <a href="http://www.eem.com/" target="_blank">eem.com</a>
    </div>
    
</div>
            </div>
        </div>
    </div>
    <div class="mmContent" id="mmDesign">
        <div class="mmContent-header">
            <div class="mmContent-icon">
			<img src="/wp-content/uploads/ap-icon.png"/>-->
                <!--<i class="icon-aspencore"></i>-->
            <!--</div>
            <div class="mmContent-title">AspenCore Network</div>
            <div class="mmContent-filler"></div>
            <div class="mmContent-controls">
                <button class="mmContent-prev button -circular">-->
                    <!--<i class="icon-chevron_left"></i>-->
					<!--<img src="/wp-content/uploads/left-chevron.png"/>
                </button>
                <button class="mmContent-next button -circular">-->
                    <!--<i class="icon-chevron_right"></i>
					<img src="/wp-content/uploads/right-chevron.png"/>-->
                <!--</button>
            </div>
            <button class="click-close mmContent-next button -circular">-->
                <!--<i class="icon-close"></i>-->
				<!--<img src="/wp-content/uploads/x-icon.png"/>
            </button>
        </div>
        <div class="mmContent-wrap">
            <div class="mmContent-slider">
                <div class="mmCard">
				<a href="http://www.embedded.com/ " target="_blank ">
    <figure class="mmCard-img">
        <img src="/wp-content/uploads/f25799df63a72b343037e4f25ce637d0.png" alt="embedded.com" />
    </figure>
	</a>
    <div class="mmCard-text">
        The design site for hardware software, and firmware engineers
        <br/>
        <a href="http://www.embedded.com/ " target="_blank ">embedded.com</a>
    </div>
    
</div>
<div class="mmCard ">
	<a href="http://www.electroschematics.com/" target="_blank">
    <figure class="mmCard-img ">
        <img src="/wp-content/uploads/927f69e30c7005c79ee64f1bea5b0126.png" alt="Elector Schematics" />
    </figure>
	</a>
    <div class="mmCard-text">
        Where makers and hobbyists share projects
        <br/>
        <a href="http://www.electroschematics.com/" target="_blank">electroschematics.com</a>
    </div>
    
</div>
<div class="mmCard">
<a href="http://www.edn.com/" target="_blank">
    <figure class="mmCard-img">
        <img src="/wp-content/uploads/4a269c14f80de3a3a032f7b21ed8bbe4.png" alt="edn Network" />
    </figure>
	</a>
    <div class="mmCard-text">
        The design site for electronics engineers and engineering managers
        <br/>
        <a href="http://www.edn.com/" target="_blank">edn.com</a>
    </div>
    
</div>
<div class="mmCard">
	<a href="http://www.electronics-tutorials.ws/" target="_blank">
    <figure class="mmCard-img">
        <img src="/wp-content/uploads/4f4544be6ae0d4a6ecb3763ffcace961.png" alt="electronic tutorials" />
    </figure>
	</a>
    <div class="mmCard-text">
        The learning center for future and novice engineers
        <br/>
        <a href="http://www.electronics-tutorials.ws/" target="_blank">electronics-tutorials.ws</a>
    </div>
    
</div>
<div class="mmCard">
	 <a href="http://www.techonline.com/" target="_blank">
    <figure class="mmCard-img">
        <img src="/wp-content/uploads/3dba11e10d7fa0b6e6c966d24e7ff3ba.png" alt="TechOnline" />
    </figure>
	</a>
    <div class="mmCard-text">
        The educational resource for the global engineering community
        <br/>
        <a href="http://www.techonline.com/" target="_blank">techonline.com</a>
    </div>
    
</div>
            </div>
        </div>
    </div>
    <div class="mmContent" id="mmTools">
        <div class="mmContent-header">
            <div class="mmContent-icon">
			<img src="/wp-content/uploads/ap-icon.png"/>-->
                <!--<i class="icon-aspencore"></i>-->
            <!--</div>
            <div class="mmContent-title">AspenCore Network</div>
            <div class="mmContent-filler"></div>
            <div class="mmContent-controls">
                <button class="mmContent-prev button -circular">-->
                    <!--<i class="icon-chevron_left"></i>-->
					<!--<img src="/wp-content/uploads/left-chevron.png"/>
                </button>
                <button class="mmContent-next button -circular">-->
                    <!--<i class="icon-chevron_right"></i>-->
					<!--<img src="/wp-content/uploads/right-chevron.png"/>
                </button>
            </div>
            <button class="click-close mmContent-next button -circular">-->
                <!--<i class="icon-close"></i>-->
				<!--<img src="/wp-content/uploads/x-icon.png"/>
            </button>
        </div>
        <div class="mmContent-wrap">
            <div class="mmContent-slider">
                <div class="mmCard">
				 <a href="https://www.eeweb.com/ " target="_blank ">
    <figure class="mmCard-img">
        <img src="/wp-content/uploads/7051344d9678dce3ecc66c8848bd6507.png" alt="eeweb.com" />
    </figure></a>
    <div class="mmCard-text">
        Where electronics engineers discover the latest toolsThe design site for hardware software, and firmware engineers
        <br/>
        <a href="https://www.eeweb.com/ " target="_blank ">eeweb.com</a>
    </div>
    
</div>

<div class="mmCard">
    <a href="http://www.partsim.com/" target="_blank "><figure class="mmCard-img">
        <img src="/wp-content/uploads/5c91e78680a078a1144a99db55192708.png" alt="Part Sim" />
    </figure></a>
    <div class="mmCard-text">
        Circuit simulation made easy
        <br/>
        <a href="http://www.partsim.com/" target="_blank ">partsim.com</a>
    </div>
</div>
<div class="mmCard">
     <a href="http://schematics.com/" target="_blank "><figure class="mmCard-img">
        <img src="/wp-content/uploads/37206425924024db91e4b8f49e2b1f2e.png" alt="scheamtics.com" />
    </figure></a>
    <div class="mmCard-text">
        Brings you all the tools to tackle projects big and small - combining real-world components with online collaboration
        <br/>
        <a href="http://schematics.com/" target="_blank ">schematics.com</a>
    </div>
</div>
<div class="mmCard">
<a href="http://www.pcbweb.com/" target="_blank ">
    <figure class="mmCard-img">
        <img src="/wp-content/uploads/45f0bcb292b6ff5a2e02ee8345a74c54.png" alt="PCB Web" />
    </figure>
	</a>
    <div class="mmCard-text">
        Hardware design made easy
        <br/>
        <a href="http://www.pcbweb.com/" target="_blank ">pcbweb.com</a>
    </div>
    
</div>
<div class="mmCard">
<a href="http://www.schematics.io/" target="_blank ">
    <figure class="mmCard-img">
        <img src="/wp-content/uploads/e3d05c371af1c56f20577da4d10c10f6.png" alt="schematics.io" />
    </figure>
	</a>
    <div class="mmCard-text">
        A free online environment where users can create, edit, and share electrical schematics, or convert between popular file
        formats like Eagle, Altium, and OrCAD.
        <br/>
        <a href="http://www.schematics.io/" target="_blank ">schematics.io</a>
    </div>
    
</div>
<div class="mmCard">
<a href="http://www.transim.com/iot" target="_blank ">
    <figure class="mmCard-img">
        <img src="/wp-content/uploads/1cd0679ae3cf2a7088eb15c9e48e9580.png" alt="Product Advisor" />
    </figure>
	</a>
    <div class="mmCard-text">
        Find the IoT board you’ve been searching for using this interactive solution space to help you visualize the product selection
        process and showcase important trade-off decisions.
        <br/>
        <a href="http://www.transim.com/iot" target="_blank ">transim.com/iot</a>
    </div>
    
</div>
<div class="mmCard">
	<a href="https://www.transim.com/Products/Engage" target="_blank ">
    <figure class="mmCard-img">
        <img src="/wp-content/uploads/16f9b66796092b3dd986ffdef8510b1d.png" alt="Transim Engage" />
    </figure>
	</a>
    <div class="mmCard-text">
        Transform your product pages with embeddable schematic, simulation, and 3D content modules while providing interactive user
        experiences for your customers.
        <br/>
        <a href="https://www.transim.com/Products/Engage" target="_blank ">transim.com/Products/Engage</a>
    </div>
    
</div>
            </div>
        </div>
    </div>
    <div class="mmContent" id="mmAbout">
        <div class="mmContent-header">
            <div class="mmContent-icon">
			<img src="/wp-content/uploads/ap-icon.png"/>-->
                <!--<i class="icon-aspencore"></i>-->
            <!--</div>
            <div class="mmContent-title">AspenCore Network</div>
            <div class="mmContent-filler"></div>
            <div class="mmContent-controls">
                <button class="mmContent-prev button -circular">-->
                    <!--<i class="icon-chevron_left"></i>-->
					<!--<img src="/wp-content/uploads/left-chevron.png"/>
                </button>
                <button class="mmContent-next button -circular">-->
                    <!--<i class="icon-chevron_right"></i>-->
					<!--<img src="/wp-content/uploads/right-chevron.png"/>
                </button>
            </div>
            <button class="click-close mmContent-next button -circular">-->
                <!--<i class="icon-close"></i>-->
				<!--<img src="/wp-content/uploads/x-icon.png"/>
            </button>
        </div>
        <div class="mmContent-wrap">
            <div class="mmContent-slider">
               <div class="mmCard">
			   <a href="http://www.aspencore.com/" target="_blank">
    <figure class="mmCard-img">
        <img src="/wp-content/uploads/aeccbcd495a9bb3498eaa758a1b25cbe.png" alt="AspenCore" />
    </figure></a>
    <div class="mmCard-text">
        A worldwide innovation hub servicing component manufacturers and distributors with unique marketing solutions
        <br/>
        <a href="http://www.aspencore.com/" target="_blank">aspencore.com</a>
    </div>
    
</div>
<div class="mmCard">
	<a href="https://www.siliconexpert.com/" target="_blank">
    <figure class="mmCard-img">
        <img src="/wp-content/uploads/db2daee014c5f4869f8de0896d3a2b8c.png" alt="Silicon Expert" />
    </figure>
	</a>
    <div class="mmCard-text">
        SiliconExpert provides engineers with the data and insight they need to remove risk from the supply chain.
        <br/>
        <a href="https://www.siliconexpert.com/" target="_blank">siliconexpert.com</a>
    </div>
    
</div>
<div class="mmCard">
<a href="https://www.transim.com/" target="_blank">
    <figure class="mmCard-img">
        <img src="/wp-content/uploads/cba54a429b63cd68bea2b7431c99e052.png" alt="Transim" />
    </figure>
	</a>
    <div class="mmCard-text">
        Transim powers many of the tools engineers use every day on manufacturers' websites and can develop solutions for any company.
        <br/>
        <a href="https://www.transim.com/" target="_blank">transim.com</a>
    </div>
    
</div>
            </div>
        </div>
    </div>
</div>
            </li>-->
			<!-- 'ABOUT US' LINK -->

            <li class="globalNav-item hidden-tablet-down">
			<!-- <a href="https://redesign-eet.azurewebsites.net/#aboutus" class="globalNav-link"> -->
             <a href="/about-us" alt="About Us">   
			About Us</a></li>
			
			<!-- 'SUBSCRIBE' LINK -->
            <!--<li class="globalNav-item hidden-tablet-down"> -->
			<!-- <a target="_blank" href="http://go.aspencore.com/EETSubscribe" class="globalNav-link"> -->
			<!--<a target="_self" href="#" class="globalNav-link">Subscribe</a></li>-->

        </ul><!-- END 'AspenCore Network' Dropdown List -->
		
		<!-- SOCIAL ICONS -->

        <ul class="socialNav" aria-label="Social" role="navigation">
            
			<!-- TWITTER -->

			<li class="socialNav-item">
			<a target="_blank" href="https://twitter.com/PlanetAnalog" class="socialNav-link icon icon-twitter">
			<!--<img src="/wp-content/uploads/twitter-icon.png"/>-->

			<i class="fa fa-twitter" aria-hidden="true"></i>
			</a></li>
			
			<!-- FACEBOOK -->
            <!--<li class="socialNav-item"><a target="_blank" href="https://www.facebook.com/pages/Planet-Analog/183866588420815" class="socialNav-link icon icon-facebook">-->
			<!--<img src="/wp-content/uploads/facebook-icon.png"/>-->
			<!--<i class="fa fa-facebook" aria-hidden="true"></i>
			</a></li>-->
			
			
			<!-- RSS FEED -->

            <li class="socialNav-item">
			<!-- <a href="/rss_simple.asp" class="socialNav-link icon icon-rss"> -->

			<a target="_blank" href="/feed" class="socialNav-link icon icon-rss">
			<!--<img src="/wp-content/uploads/rss-icon.png"/>-->

			<i class="fa fa-rss" aria-hidden="true"></i>
			</a></li>
            <!--li aria-expanded="false" class="socialNav-item hidden-tablet-down"><a href="#browseall" class="socialNav-link">browse all <i class="icon-arrow_down"></i></a></li-->

        </ul>
    </div>
</div>


<!--============== END MEGA MENU ===============-->

<!--======== BANNER ADVERTISEMENT ==========-->

<!-- Billboard Ad -->


<div id="bannerWrap">
<div id="div-gpt-ad-billboard-smartphonebanner" >
	<script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-billboard-smartphonebanner'); });
	</script>
</div>
<p>Advertisement</p>
</div><!-- END #bannerWrap -->

<!--======== END BANNER ADVERTISEMENT ==========-->

<!--=============== MAIN NAV ===================-->
<header id="masthead" class="site-header cf" role="banner">
	<div class="site-header-content">
		<div id="site-branding">
							<p class="site-title"><a href="https://www.planetanalog.com/" rel="home">Planet Analog</a></p>
			
							<div class="custom-logo-wrap">
					<a href="https://www.planetanalog.com/" class="custom-logo-link" rel="home"><img width="520" height="63" src="https://www.planetanalog.com/wp-content/uploads/2019/10/rsz_planet_analog_logo.jpg" class="custom-logo" alt="Planet Analog" srcset="https://www.planetanalog.com/wp-content/uploads/2019/10/rsz_planet_analog_logo.jpg 520w, https://www.planetanalog.com/wp-content/uploads/2019/10/rsz_planet_analog_logo.jpg?resize=300,36 300w" sizes="(max-width: 520px) 100vw, 520px" /></a>				</div><!-- end .custom-logo-wrap -->
			
							<p class="site-description">All Signal No Noise</p>
			
			<button id="overlay-open" class="overlay-open overlay-btn"><span>Menu</span></button>

					</div><!-- end #site-branding -->
	
<!--====== Former Banner ad location =======-->		

		<!-- ORIGINAL .main-navigation HERE -->
		
		
		<nav id="desktop-navigation" class="desktop-navigation cf" role="navigation">
			<ul id="menu-main-menu" class="menu"><li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14"><a href="https://www.planetanalog.com/">Home</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://www.planetanalog.com/about-us/">About Us</a></li>
<li id="menu-item-567829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-567829"><a target="_blank" rel="noopener" href="https://aspencore.dragonforms.com/pasubscribe">Subscribe</a></li>
<li class ="jan-button"><div class="openid-connect-login-button"><a href="https://login.aspencore.com/d045a02d-767d-4f3f-80d7-695dce25d142/login/authorize?response_type=code&scope=profile%20email%20openid&client_id=8a95bc98-0b19-4ec7-952b-56d94d35b576&state=750c753fe1afaed851de932037967850&redirect_uri=https%3A%2F%2Fwww.planetanalog.com%2Fopenid-connect-authorize">Login</a></div></li></ul>			
			                <!-- Login Button -->
            		</nav><!-- .main-navigation -->
		
		
		<!-- END ORGINAL .main-navigation HERE -->
		
		
		
		
		<button id="search-open" class="search-open search-btn"><span>Search</span></button>
			<div class="desktop-search">
				<form role="search" method="get" class="search-form" action="https://www.planetanalog.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div><!-- end .desktop-search -->
	</div><!-- .site-header-content -->

	<div class="sticky-header hidden" aria-hidden="true">
		<button id="overlay-open-sticky" class="overlay-open overlay-btn"><span>Menu</span></button>
		<button id="search-open-sticky" class="search-open search-btn"><span>Search</span></button>

				 <div class="custom-logo-wrap">
			 <a href="https://www.planetanalog.com/" class="custom-logo-link" rel="home"><img width="520" height="63" src="https://www.planetanalog.com/wp-content/uploads/2019/10/rsz_planet_analog_logo.jpg" class="custom-logo" alt="Planet Analog" srcset="https://www.planetanalog.com/wp-content/uploads/2019/10/rsz_planet_analog_logo.jpg 520w, https://www.planetanalog.com/wp-content/uploads/2019/10/rsz_planet_analog_logo.jpg?resize=300,36 300w" sizes="(max-width: 520px) 100vw, 520px" /></a>		 </div><!-- end .custom-logo-wrap -->
		
			</div><!-- end .sticky-header -->

	<div class="inner-offcanvas-wrap">
		<div class="close-btn-wrap">
			<button id="overlay-close" class="overlay-btn"><span>Close</span></button>
		</div><!-- end .close-btn-wrap -->
		<div class="mobile-search">
			<form role="search" method="get" class="search-form" action="https://www.planetanalog.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div><!-- end .mobile-search -->

				<nav id="overlay-nav" class="main-nav cf" role="navigation">
		<ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14"><a href="https://www.planetanalog.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://www.planetanalog.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-567829"><a target="_blank" rel="noopener" href="https://aspencore.dragonforms.com/pasubscribe">Subscribe</a></li>
<li class ="jan-button"><div class="openid-connect-login-button"><a href="https://login.aspencore.com/d045a02d-767d-4f3f-80d7-695dce25d142/login/authorize?response_type=code&scope=profile%20email%20openid&client_id=8a95bc98-0b19-4ec7-952b-56d94d35b576&state=ecb69099040e0ad5d5387cba638aa949&redirect_uri=https%3A%2F%2Fwww.planetanalog.com%2Fopenid-connect-authorize">Login</a></div></li></ul>		</nav><!-- .main-navigation -->

		
	</div><!-- end .desktop-offcanvas-wrap -->
</header><!-- end #masthead -->


<!--============== ADVERTISEMENTS ======================-->
<!-- Below Javascript links to associated div to display ads -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JM3C3V');</script>
<!-- End Google Tag Manager -->

<!-- Google Ads -->
    <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function () {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
    </script>
                <script type='text/javascript'>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</script>
    <!-- End Aspencore Ad code -->

    <!-- Welcome Ad will be added here -->
    <script type="text/javascript">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</script> <!--=========== END ADVERTISEMENTS ===================-->
 
 <!--================ KRUX SCRIPT =====================-->
 
 <!-- BEGIN Krux ControlTag for "AspenCore Generic" -->
<script class="kxct" data-id="sbnf4txm4" data-timing="async" data-version="3.0" type="text/javascript">
 window.Krux||((Krux=function(){ Krux.q.push(arguments) }).q=[]);
 (function(){
   var k=document.createElement('script');k.type='text/javascript';k.async=true;
   k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/sbnf4txm4.js';
   var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
 }());
</script>
<!-- END Krux ControlTag -->

<script class="kxint" data-namespace="aspencore" type="text/javascript">
window.Krux||((Krux=function(){ Krux.q.push(arguments); }).q=[]);
(function(){
 function retrieve(n){
   var k= 'kx'+'aspencore_'+n, ls=(function(){
     try {
       return window.localStorage;
     } catch(e) {
       return null;
     }
   })();
   if (ls) {
       return ls[k] || '';
   } else if (navigator.cookieEnabled) {
       var m = document.cookie.match(k+'=([^;]*)');
       return (m && unescape(m[1])) || '';
   } else {
       return '';
   }
 }
 Krux.user = retrieve('user');
 Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
})();
</script>

 <!--============== END KRUX SCRIPT =====================-->

 <div id="wallpaper_image">
    <div id="outermain" style="position: relative; padding-top: 4.8%; margin-left: auto; margin-right: auto">
        <div class="section " role="main" id="main">

        <!-- Beginning Sync AdSlot  -->
<div style="position: relative; z-index: -1">
    <div style="position: absolute; height: 600px; width: 100%">
        <div id='div-gpt-ad-wallpaper' class="ad-sizerContent">
            <script type='text/javascript'>
            googletag.cmd.push(function () { googletag.display('div-gpt-ad-wallpaper');});
            </script>
        </div>
    </div>
</div>
<!-- End AdSlot -->    



<div id="singlepost-wrap" class="singlepost-wrap cf">

	
		

<!-- PARENT THEME -->


<article id="post-568944" class="post-568944 post type-post status-publish format-standard has-post-thumbnail hentry category-analog-bytes category-blog tag-analog-computing tag-automotive tag-mems tag-motion-control tag-video">
	<header class="entry-header cf">
				
		<!-- Hide Single Post Featured Image, commented out -->
			
			<!--
			<div class="entry-thumbnail">
			-->
			<!--NEW-->
			<!--
			<a href=""></a>
			</div>
			-->
			<!-- end .entry-thumbnail -->
			
			
		
		<div class="title-wrap">
						<div class="entry-cats">
				<a href="https://www.planetanalog.com/category/blog/analog-bytes/" rel="category tag">Analog Bytes</a> <a href="https://www.planetanalog.com/category/blog/" rel="category tag">Blog</a>			</div><!-- end .entry-cats -->
						<h1 class="entry-title">A look at the sensor design parade at the CES 2022 floor</h1>            
            <!--Excerpt intro on single post-->
			
		</div><!-- end .title-wrap -->

<!-- Header Post and Author Info BEFORE post but AFTER the post title-->
		<div class="entry-meta cf">
			<div class="meta-columnone">
			
			
	
			
			
<!-- Display Author Avatar -->			
			
          <div class="author-pic">
            <div class="author-avatar">
                    <img width="219" height="256" src="https://www.planetanalog.com/wp-content/uploads/Majeed_Ahmad_300.jpg?w=219" class="avatar avatar-256 photo wp-post-image" alt="" loading="lazy" srcset="https://www.planetanalog.com/wp-content/uploads/Majeed_Ahmad_300.jpg 300w, https://www.planetanalog.com/wp-content/uploads/Majeed_Ahmad_300.jpg?resize=257,300 257w" sizes="(max-width: 219px) 100vw, 219px" />            </div><!-- .author-avatar -->           
           </div><!-- .author-pic -->
        
<!-- END Display Author Avatar -->
			
				<a href="https://www.planetanalog.com/a-look-at-the-sensor-design-parade-at-the-ces-2022-floor/" title="5:57 am" rel="bookmark"><span class="entry-date">January 10, 2022</span></a> <span class="meta-sep"></br>by</span> <a href="https://www.planetanalog.com/author/majeed-ahmad/" title="Posts by Majeed Ahmad" class="author url fn" rel="author">Majeed Ahmad</a>
			</div><!-- end .meta-columnone -->

			<div class="meta-columntwo">
								<div class="entry-comments-single">
					<span class="entry-comments"><a href="https://www.planetanalog.com/a-look-at-the-sensor-design-parade-at-the-ces-2022-floor/#respond">Comments 0</a></span>				</div><!-- end .entry-comments -->
							</div><!-- end .meta-columntwo -->

			<div class="meta-columnthree">
			
			<!-- PrintFriendly PDF/PRINT Button [Top Right of Post] -->
			<div class="printfriendly pf-button  pf-alignright"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button-md.png" alt="Print Friendly, PDF & Email" /></a></div>			<!-- end PrintFriendly-->
			
							</div><!-- end .meta-columnthree -->
		</div><!-- end .entry-meta -->
	</header><!-- end .entry-header -->

	<div class="contentwrap">
		
		<div id="socialicons-sticky">
			<div id="entry-content" class="entry-content">
				<p>Sensors have a special place on the Consumer Electronics Show (CES) floor, and this year’s show was no exception. So, <em>Planet Analog</em> highlights some of the prominent sensing devices presented at the CES 2022.</p>
<ol>
<li><strong>The first mass-produced MEMS LiDAR</strong></li>
</ol>
<p>RoboSense, which claims to have won 10% of the global automotive market for pre-installed LiDARs, unveiled the <a href="https://www.robosense.ai/en/RS-LiDAR-M1" target="_blank" rel="noopener">RS-LiDAR M1 (M1)</a> at the CES 2022 floor. The Chinese company claims that it’s the world&#8217;s first mass-produced automotive-grade MEMS LiDAR.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-568945" src="https://www.planetanalog.com/wp-content/uploads/Lidar-at-CES.jpg" alt="" width="950" height="475" srcset="https://www.planetanalog.com/wp-content/uploads/Lidar-at-CES.jpg 1000w, https://www.planetanalog.com/wp-content/uploads/Lidar-at-CES.jpg?resize=300,150 300w, https://www.planetanalog.com/wp-content/uploads/Lidar-at-CES.jpg?resize=768,384 768w" sizes="(max-width: 950px) 100vw, 950px" /></p>
<p style="text-align: center;">M1 marks the mass-produced delivery of front-loading solid-state LiDARs for automotive designs. Source: <a href="https://www.robosense.ai/en" target="_blank" rel="noopener">RoboSense</a></p>
<p>M1 features the gaze capability, which dynamically switches between far-field and near-field perceptions. That, in turn, levels up the performance of smart driving systems in different scenes. RoboSense boasts design relationships with automotive companies using its LiDARs around the world, including GAC Aion, WM Motor, ZEEKR, Lotus Cars, and Inceptio Technology.</p>
<ol start="2">
<li><strong>Depth sensor for smartphones</strong></li>
</ol>
<p>OQmented, the German maker of ultra-compact 3D depth-sensing cameras, showcased a solution that converts smartphones with regular RGB cameras into smartphones with 3D LiDAR cameras. It minimizes hardware and artificial intelligence (AI) algorithms for depth reconstruction to ensure cost efficiency as well as compactness of the device.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-568946" src="https://www.planetanalog.com/wp-content/uploads/975cf852-38dc-4536-949d-6872f04dc6c4.jpeg" alt="" width="450" height="600" srcset="https://www.planetanalog.com/wp-content/uploads/975cf852-38dc-4536-949d-6872f04dc6c4.jpeg 450w, https://www.planetanalog.com/wp-content/uploads/975cf852-38dc-4536-949d-6872f04dc6c4.jpeg?resize=225,300 225w" sizes="(max-width: 450px) 100vw, 450px" /></p>
<p style="text-align: center;">Unlike conventional low-resolution infrared dot projectors, LiDAR camera projects dynamically changing infrared patterns by applying the patented Lissajous laser scanning technology. Source: <a href="https://oqmented.com/" target="_blank" rel="noopener">OQmented</a></p>
<p>The 3D sensing solution applies a biaxial MEMS laser scanner to overcome the typical depth range and resolution limitations of standard 3D LiDAR cameras with stationary IR dot projectors. Besides smartphones, the LiDAR camera can be utilized in use cases such as AR/MR/VR context, gesture recognition, and people counting.</p>
<ol start="3">
<li><strong>A forest’s digital nose</strong></li>
</ol>
<p>Bosch’s gas sensing technology, incorporated into Dryad’s <a href="https://www.dryad.net/silvanet" target="_blank" rel="noopener">Silvanet Wildfire Sensor</a>, helps detect forest fires early on. These gas sensors, attached to trees, continuously monitor the local microclimate to detect incipient fires; they wirelessly notify the local authorities long before camera- or satellite-based systems can. Besides protecting against devastation by fire, they can also reduce global carbon emissions from forest fires.</p>
<p><img loading="lazy" class="aligncenter size-large wp-image-568947" src="https://www.planetanalog.com/wp-content/uploads/E23SJLMXMAMpv2L.jpeg?w=768" alt="" width="768" height="1024" srcset="https://www.planetanalog.com/wp-content/uploads/E23SJLMXMAMpv2L.jpeg 2700w, https://www.planetanalog.com/wp-content/uploads/E23SJLMXMAMpv2L.jpeg?resize=225,300 225w, https://www.planetanalog.com/wp-content/uploads/E23SJLMXMAMpv2L.jpeg?resize=768,1024 768w, https://www.planetanalog.com/wp-content/uploads/E23SJLMXMAMpv2L.jpeg?resize=1152,1536 1152w, https://www.planetanalog.com/wp-content/uploads/E23SJLMXMAMpv2L.jpeg?resize=1536,2048 1536w" sizes="(max-width: 768px) 100vw, 768px" /></p>
<p style="text-align: center;">Using AI and connectivity, gas sensors can save lives, homes, and tons of CO<sub>2</sub> from entering the atmosphere. Source: <a href="https://www.dryad.net/" target="_blank" rel="noopener">Dryad</a></p>
<ol start="4">
<li><strong>Accurate indoor quality</strong></li>
</ol>
<p>Another notable gas sensing device at the CES 2022 was Infineon’s <a href="https://www.infineon.com/cms/en/product/sensor/co2-sensors/" target="_blank" rel="noopener">XENSIV CO<sub>2</sub> sensor</a>; it&#8217;s based on photoacoustic spectroscopy (PAS) technology. One of the first applications employing this sensing design is a portable CO<sub>2</sub> sensor co2go produced by the Munich-based technology company eesy-innovation in partnership with Infineon. The sensor can be linked to a smartphone or laptop.</p>
<p><img loading="lazy" class="aligncenter size-large wp-image-568948" src="https://www.planetanalog.com/wp-content/uploads/CO2-Infineon.jpg?w=950" alt="" width="950" height="792" srcset="https://www.planetanalog.com/wp-content/uploads/CO2-Infineon.jpg 2126w, https://www.planetanalog.com/wp-content/uploads/CO2-Infineon.jpg?resize=300,250 300w, https://www.planetanalog.com/wp-content/uploads/CO2-Infineon.jpg?resize=768,640 768w, https://www.planetanalog.com/wp-content/uploads/CO2-Infineon.jpg?resize=1024,853 1024w, https://www.planetanalog.com/wp-content/uploads/CO2-Infineon.jpg?resize=1536,1280 1536w, https://www.planetanalog.com/wp-content/uploads/CO2-Infineon.jpg?resize=2048,1707 2048w" sizes="(max-width: 950px) 100vw, 950px" /></p>
<p style="text-align: center;">The gas sensor will be available in stores at the end of January 2022. Source:<a href="https://www.infineon.com/cms/en/" target="_blank" rel="noopener"> Infineon</a></p>
<p>In this gas sensor—measuring a quarter of the size of conventional CO<sub>2</sub> non-dispersive infrared (NDIR) sensors—a microcontroller directly converts the CO<sub>2</sub> measurement into a ppm value, which is available via three interfaces: the serial I²C, UART, and PWM. Popular use cases include ventilation, air conditioning systems, portable room air monitoring devices, and smart speakers.</p>
<ol start="5">
<li><strong>Six-axis motion sensors</strong></li>
</ol>
<p>Among TDK’s sensors showcased at CES 2022 were <a href="https://nam02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fnyl.as%2Ft1%2F275%2Faw93ax052mtumhtsjuu91uail%2F2%2Fc52291c2aa389d739c69b470322d0aebefb80b14053ac6f3768ad678c0394579&amp;data=04%7C01%7Cmajeed.kamran%40aspencore.com%7C6a2a9e0121aa4e8a198b08d9d146cffb%7C171a2fb16cc240019d57e77b84e3294f%7C1%7C0%7C637770925363722388%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=CJFQx3ZWiwH8QGzVOrpSZHLVGvrHrHzmjMsOEWhIDJk%3D&amp;reserved=0" target="_blank" rel="noopener">SmartMotion ICM-45xxx 6-axis series</a> devices based on the company’s BalancedGyro, which enables vibration rejection and temperature stability to a degree never seen before in a consumer gyroscope. These motion sensors, featuring on-chip self-calibration, can be used in applications such as smartphones and robotic vacuum cleaners.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-568949" src="https://www.planetanalog.com/wp-content/uploads/rp-dk-20680ht.png" alt="" width="500" height="357" srcset="https://www.planetanalog.com/wp-content/uploads/rp-dk-20680ht.png 500w, https://www.planetanalog.com/wp-content/uploads/rp-dk-20680ht.png?resize=300,214 300w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<p style="text-align: center;">BalancedGyro is a gyroscope MEMS architecture that facilitates robust vibration rejection and temperature stability performance. Source: <a href="https://www.tdk.com/en/index.html" target="_blank" rel="noopener">TDK</a></p>
<ol start="6">
<li><strong>Ultrasonic ToF sensor</strong></li>
</ol>
<p>TDK also exhibited the <a href="https://www.tdk.com/en/news_center/press/20220106_04.html" target="_blank" rel="noopener">ICU-10201 and ICU-20201</a> ultrasonic time-of-flight (ToF) sensors for short- and long-range detection. Based on TDK’s <a href="https://invensense.tdk.com/smartsonic/?utm_source=google&amp;utm_medium=search&amp;utm_campaign=FY22SmartSonicGeneric&amp;gclid=CjwKCAiAz--OBhBIEiwAG1rIOvMX3VhHCMwE_4vSvkLtGJ_bFEmFLCMBN-hFsHqRYjQgHJ0GvlIkshoCGdEQAvD_BwE" target="_blank" rel="noopener">SmartSonic</a> platform, these sensors embed an on-chip processor to boost computational power. Besides robust processing capabilities, the sensors offer extended memory space, allowing a wide range of application algorithms to fit and run on-chip. That completely offloads the system MCU.</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-568952" src="https://www.planetanalog.com/wp-content/uploads/rp-icu-20201.png" alt="" width="500" height="357" srcset="https://www.planetanalog.com/wp-content/uploads/rp-icu-20201.png 500w, https://www.planetanalog.com/wp-content/uploads/rp-icu-20201.png?resize=300,214 300w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<p style="text-align: center;">The ToF sensors integrate a MEMS piezoelectric micromachined ultrasonic transducer (PMUT) with an ultra-low-power system-on-chip (SoC) in a miniature reflowable package. Source: TDK</p>
<p><strong>Related Content</strong></p>
<ul>
<li><a href="https://www.eetimes.com/ultrasonic-for-social-distancing-tags/" target="_blank" rel="noopener">Ultrasonic for Social Distancing Tags</a></li>
<li><a href="https://www.eetimes.eu/co2-sensors-help-smart-devices-clear-the-air/" target="_blank" rel="noopener">CO<sub>2</sub> Sensors Help Smart Devices Clear the Air</a></li>
<li><a href="https://www.eetimes.com/depth-sensors-impact-goes-deeper-than-iphone-x/" target="_blank" rel="noopener">Depth Sensors’ Impact Goes Deeper than iPhone X</a></li>
<li><a href="https://www.eetimes.eu/solid-state-lidar-empowers-adas-autonomous-driving/" target="_blank" rel="noopener">Solid-State LiDAR Empowers ADAS, Autonomous Driving</a></li>
<li><a href="https://www.eetimes.eu/depth-sensing-takes-machine-vision-into-another-dimension/#:~:text=Humans%20perceive%20the%20world%20in,machine%20vision%20and%20unlocking%20autonomy." target="_blank" rel="noopener">Depth Sensing Takes Machine Vision into Another Dimension</a></li>
<li><a href="https://www.eetimes.com/demystifying-lidar-an-in-depth-guide-to-the-great-wavelength-debate/3/" target="_blank" rel="noopener">Demystifying LiDAR: An In-Depth Guide to the Great Wavelength</a></li>
</ul>
<!-- <div><p>VIDEO AD</p></div> -->
        <!-- Video Ad Place in the bottom of the article Gets repositioned automatically -->
        <!-- <p>div-gpt-ad-inread</p> --><div id="div-gpt-ad-inread">
  <script type="text/javascript">
     googletag.cmd.push(function() { googletag.display('div-gpt-ad-inread'); });
  </script>
</div><!-- <div><p>Small Bottom Ad</p></div> -->

		<!-- Place at the bottom of article content Currently not displaying -->
		<!-- <p>div-gpt-ad-fluid</p> --><div id="div-gpt-ad-fluid">
   <script type="text/javascript">
	    googletag.cmd.push(function() { googletag.display('div-gpt-ad-fluid'); });
   </script>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-568944" class="share-twitter sd-button share-icon" href="https://www.planetanalog.com/a-look-at-the-sensor-design-parade-at-the-ces-2022-floor/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-568944" class="share-facebook sd-button share-icon" href="https://www.planetanalog.com/a-look-at-the-sensor-design-parade-at-the-ces-2022-floor/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>							</div><!-- end .entry-content -->

			<footer class="entry-footer cf">
									<div class="entry-tags"><span>Tags</span><a href="https://www.planetanalog.com/tag/analog-computing/" rel="tag">Analog Computing</a> &bull; <a href="https://www.planetanalog.com/tag/automotive/" rel="tag">Automotive</a> &bull; <a href="https://www.planetanalog.com/tag/mems/" rel="tag">Mems</a> &bull; <a href="https://www.planetanalog.com/tag/motion-control/" rel="tag">Motion Control</a> &bull; <a href="https://www.planetanalog.com/tag/video/" rel="tag">Video</a></div>
											</footer><!-- end .entry-footer -->

		<!--=========== NEW ==============-->
		
		<!-- Displays Guest Author Name (as a hyperlink), date published, etc. After the article-->
<!--		
		<footer class="entry-footer">
		</br>
-->		
	<!-- < ?php nikau_entry_meta(); ?> -->
	
	<!-- Custom entry meta for single post to properly display guest author name on single post just below title on large screens -->
<!--	
	Date Published: 	<hr>
	Written by:
		<hr>
	Category:  <hr>
	-->	
	<!-- End custom meta entry -->
	
				
<!--
		</footer>
-->		
		<!--=============== END NEW ===============-->



			
<div id="comments" class="comments-area cf">
  <h2 class="comments-title">
    0 comments on &ldquo;<span>A look at the sensor design parade at the CES 2022 floor</span>&rdquo;  </h2>

<div class="comments-content cf">

  
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/a-look-at-the-sensor-design-parade-at-the-ces-2022-floor/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">
				You must <a href="https://login.aspencore.com/d045a02d-767d-4f3f-80d7-695dce25d142/login/authorize?response_type=code&scope=profile%20email%20openid&client_id=8a95bc98-0b19-4ec7-952b-56d94d35b576&state=1be0f44f8df732611051f60fb259f715&redirect_uri=https%3A%2F%2Fwww.planetanalog.com%2Fopenid-connect-authorize" class="openid_login">Sign in</a> or
				<a href="https://login.aspencore.com/d045a02d-767d-4f3f-80d7-695dce25d142/login/authorize?response_type=code&scope=profile%20email%20openid&client_id=8a95bc98-0b19-4ec7-952b-56d94d35b576&state=565be8d863e6d09fd599fb6bd26883b5&redirect_uri=https%3A%2F%2Fwww.planetanalog.com%2Fopenid-connect-authorize" class="openid_login">Register</a> to post a comment.</p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
  </div><!-- end .comments-content -->
</div><!-- end #comments .comments-area -->

			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.planetanalog.com/does-analog-have-a-place-in-the-machine-learning-world/" rel="prev"><span class="meta-nav">Previous Post</span> </a></div></div>
	</nav>
		</div><!-- end #socialicons-sticky -->
		
	</div><!-- end .content-wrap -->

</article><!-- end post -568944 -->
	

	
<aside id="secondary" class="sidebar widget-area" role="complementary">
	<section id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	This website uses cookies. By continuing to browse it, you are agreeing to our use of cookies
		<a href="https://aspencore.com/privacy-policy/" rel="">
		More info	</a>
</div>
</section><section id="ai_widget-3" class="widget ai_widget"><!-- Top Sidebar -->
<div id="SideBarWrap">
	<div id="div-gpt-ad-medium-rectangle">
	<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-medium-rectangle'); });
	</script>
	</div>
<p>Advertisement</p>
</div><!--END #SideBarWrap--></section><section id="ds_widget-3" class="widget widget_ds_widget"> <style>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</style>
              <div class="ds-widget" data-lang="">
        <img class="mg" src="https://www.planetanalog.com/wp-content/plugins/ds-widget-PA/img/back1.png">
		<!-- Datasheets Logo -->
			<div class="ds_logo">
				<a target="_blank" href="https://www.datasheets.com/?utm_source=planetanalog.com&utm_medium=DS-Widget">
					<img loading="lazy" src="https://www.planetanalog.com/wp-content/plugins/ds-widget-PA/img/logo.png" class="img-fluid logo" alt="datasheets.com logo">
				</a>
			</div><!--END .ds_logo-->
			
		<div class="" id="search-box-home">
			<!-- 'Looking for datasheets?' -->
			<h1 class="ds_h1"><span>Looking for</span><br>DataSheets?</h1>
			<div class="row justify-content-center">
				<div class="col">
					<div class="form-group position-relative">
						<input type="text" name="keyword" id="keyword" class="form-control my-0 py-1" placeholder="Enter Part Number" value="" aria-label="Search" autocomplete="off" required="" onkeyup="fetch()">
						<div class="input-group-append">
							<button aria-label="Submit" class="input-group-text" type="submit"><img src="https://www.planetanalog.com/wp-content/plugins/ds-widget-PA/img/search-solid.svg" class="search-icon" width="24" height="24" alt="search icon">
							</button>
						</div><!--END input-group-append-->
					</div><!--END .form-group position-relative-->
				</div><!--END .col-->
			</div><!--END .row justify-content-center-->
			<div class="row results">
				<div id='loader' class="text-center m-3" style='display: none;'>
					<img src="https://www.planetanalog.com/wp-content/plugins/ds-widget-PA/img/loader.svg" width='40px' height='40px' alt="loader">
				</div>
				<div id="datafetch" class="col"></div>
			</div><!--END row results-->
        </div><!--END #search-box-home-->
    </div><!--END .ds-widget-->
    </section>
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://www.planetanalog.com/a-look-at-the-sensor-design-parade-at-the-ces-2022-floor/" aria-current="page">A look at the sensor design parade at the CES 2022 floor</a>
									</li>
											<li>
					<a href="https://www.planetanalog.com/does-analog-have-a-place-in-the-machine-learning-world/">Does analog have a place in the machine learning world?</a>
									</li>
											<li>
					<a href="https://www.planetanalog.com/chronicle-of-10-analog-power-and-rf-acquisitions-in-2021/">Chronicle of 10 analog, power and RF acquisitions in 2021</a>
									</li>
											<li>
					<a href="https://www.planetanalog.com/inductor-sensor-ic-boosts-accuracy-emc-for-ev-designs/">Inductor sensor IC boosts accuracy, EMC for EV designs</a>
									</li>
											<li>
					<a href="https://www.planetanalog.com/what-is-automotive-lidar-and-how-does-it-work/">What is automotive LIDAR and how does it work</a>
									</li>
					</ul>

		</section><section id="recent-comments-2" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Brett M</span> on <a href="https://www.planetanalog.com/dac-non-linearity-non-monotonicity-and-midpoint-glitches/#comment-15824">DAC: non-linearity, non-monotonicity and midpoint glitches</a></li><li class="recentcomments"><span class="comment-author-link">Mary Solero</span> on <a href="https://www.planetanalog.com/is-hydrogen-power-an-alternative-to-li-ion-batteries-in-evs/#comment-15823">Is hydrogen power an alternative to Li-ion batteries in EVs?</a></li><li class="recentcomments"><span class="comment-author-link">Mary Solero</span> on <a href="https://www.planetanalog.com/dac-non-linearity-non-monotonicity-and-midpoint-glitches/#comment-15822">DAC: non-linearity, non-monotonicity and midpoint glitches</a></li><li class="recentcomments"><span class="comment-author-link">Mary Solero</span> on <a href="https://www.planetanalog.com/why-its-worth-paying-some-attention-to-ground-for-adcs/#comment-15821">Why it&#8217;s worth paying some attention to ground for ADCs</a></li><li class="recentcomments"><span class="comment-author-link">Rivahlore</span> on <a href="https://www.planetanalog.com/how-pcb-design-guidelines-improve-signal-integrity/#comment-15819">How PCB design guidelines improve signal integrity</a></li></ul></section><section id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.planetanalog.com/2022/01/'> January 2022 </option>
	<option value='https://www.planetanalog.com/2021/12/'> December 2021 </option>
	<option value='https://www.planetanalog.com/2021/11/'> November 2021 </option>
	<option value='https://www.planetanalog.com/2021/10/'> October 2021 </option>
	<option value='https://www.planetanalog.com/2021/09/'> September 2021 </option>
	<option value='https://www.planetanalog.com/2021/08/'> August 2021 </option>
	<option value='https://www.planetanalog.com/2021/07/'> July 2021 </option>
	<option value='https://www.planetanalog.com/2021/06/'> June 2021 </option>
	<option value='https://www.planetanalog.com/2021/05/'> May 2021 </option>
	<option value='https://www.planetanalog.com/2021/04/'> April 2021 </option>
	<option value='https://www.planetanalog.com/2021/03/'> March 2021 </option>
	<option value='https://www.planetanalog.com/2021/02/'> February 2021 </option>
	<option value='https://www.planetanalog.com/2021/01/'> January 2021 </option>
	<option value='https://www.planetanalog.com/2020/12/'> December 2020 </option>
	<option value='https://www.planetanalog.com/2020/11/'> November 2020 </option>
	<option value='https://www.planetanalog.com/2020/10/'> October 2020 </option>
	<option value='https://www.planetanalog.com/2020/09/'> September 2020 </option>
	<option value='https://www.planetanalog.com/2020/08/'> August 2020 </option>
	<option value='https://www.planetanalog.com/2020/07/'> July 2020 </option>
	<option value='https://www.planetanalog.com/2020/06/'> June 2020 </option>
	<option value='https://www.planetanalog.com/2020/05/'> May 2020 </option>
	<option value='https://www.planetanalog.com/2020/04/'> April 2020 </option>
	<option value='https://www.planetanalog.com/2020/03/'> March 2020 </option>
	<option value='https://www.planetanalog.com/2020/02/'> February 2020 </option>
	<option value='https://www.planetanalog.com/2020/01/'> January 2020 </option>
	<option value='https://www.planetanalog.com/2019/12/'> December 2019 </option>
	<option value='https://www.planetanalog.com/2019/11/'> November 2019 </option>
	<option value='https://www.planetanalog.com/2019/10/'> October 2019 </option>
	<option value='https://www.planetanalog.com/2019/09/'> September 2019 </option>
	<option value='https://www.planetanalog.com/2019/08/'> August 2019 </option>
	<option value='https://www.planetanalog.com/2019/07/'> July 2019 </option>
	<option value='https://www.planetanalog.com/2019/06/'> June 2019 </option>
	<option value='https://www.planetanalog.com/2019/05/'> May 2019 </option>
	<option value='https://www.planetanalog.com/2019/04/'> April 2019 </option>
	<option value='https://www.planetanalog.com/2019/03/'> March 2019 </option>
	<option value='https://www.planetanalog.com/2019/02/'> February 2019 </option>
	<option value='https://www.planetanalog.com/2019/01/'> January 2019 </option>
	<option value='https://www.planetanalog.com/2018/12/'> December 2018 </option>
	<option value='https://www.planetanalog.com/2018/11/'> November 2018 </option>
	<option value='https://www.planetanalog.com/2018/10/'> October 2018 </option>
	<option value='https://www.planetanalog.com/2018/09/'> September 2018 </option>
	<option value='https://www.planetanalog.com/2018/08/'> August 2018 </option>
	<option value='https://www.planetanalog.com/2018/07/'> July 2018 </option>
	<option value='https://www.planetanalog.com/2018/06/'> June 2018 </option>
	<option value='https://www.planetanalog.com/2018/05/'> May 2018 </option>
	<option value='https://www.planetanalog.com/2018/04/'> April 2018 </option>
	<option value='https://www.planetanalog.com/2018/03/'> March 2018 </option>
	<option value='https://www.planetanalog.com/2018/02/'> February 2018 </option>
	<option value='https://www.planetanalog.com/2018/01/'> January 2018 </option>
	<option value='https://www.planetanalog.com/2017/12/'> December 2017 </option>
	<option value='https://www.planetanalog.com/2017/11/'> November 2017 </option>
	<option value='https://www.planetanalog.com/2017/10/'> October 2017 </option>
	<option value='https://www.planetanalog.com/2017/09/'> September 2017 </option>
	<option value='https://www.planetanalog.com/2017/08/'> August 2017 </option>
	<option value='https://www.planetanalog.com/2017/07/'> July 2017 </option>
	<option value='https://www.planetanalog.com/2017/06/'> June 2017 </option>
	<option value='https://www.planetanalog.com/2017/05/'> May 2017 </option>
	<option value='https://www.planetanalog.com/2017/04/'> April 2017 </option>
	<option value='https://www.planetanalog.com/2017/03/'> March 2017 </option>
	<option value='https://www.planetanalog.com/2017/02/'> February 2017 </option>
	<option value='https://www.planetanalog.com/2017/01/'> January 2017 </option>
	<option value='https://www.planetanalog.com/2016/12/'> December 2016 </option>
	<option value='https://www.planetanalog.com/2016/11/'> November 2016 </option>
	<option value='https://www.planetanalog.com/2016/10/'> October 2016 </option>
	<option value='https://www.planetanalog.com/2016/09/'> September 2016 </option>
	<option value='https://www.planetanalog.com/2016/08/'> August 2016 </option>
	<option value='https://www.planetanalog.com/2016/07/'> July 2016 </option>
	<option value='https://www.planetanalog.com/2016/06/'> June 2016 </option>
	<option value='https://www.planetanalog.com/2016/05/'> May 2016 </option>
	<option value='https://www.planetanalog.com/2016/04/'> April 2016 </option>
	<option value='https://www.planetanalog.com/2016/03/'> March 2016 </option>
	<option value='https://www.planetanalog.com/2016/02/'> February 2016 </option>
	<option value='https://www.planetanalog.com/2016/01/'> January 2016 </option>
	<option value='https://www.planetanalog.com/2015/12/'> December 2015 </option>
	<option value='https://www.planetanalog.com/2015/11/'> November 2015 </option>
	<option value='https://www.planetanalog.com/2015/10/'> October 2015 </option>
	<option value='https://www.planetanalog.com/2015/09/'> September 2015 </option>
	<option value='https://www.planetanalog.com/2015/08/'> August 2015 </option>
	<option value='https://www.planetanalog.com/2015/07/'> July 2015 </option>
	<option value='https://www.planetanalog.com/2015/06/'> June 2015 </option>
	<option value='https://www.planetanalog.com/2015/05/'> May 2015 </option>
	<option value='https://www.planetanalog.com/2015/04/'> April 2015 </option>
	<option value='https://www.planetanalog.com/2015/03/'> March 2015 </option>
	<option value='https://www.planetanalog.com/2015/02/'> February 2015 </option>
	<option value='https://www.planetanalog.com/2015/01/'> January 2015 </option>
	<option value='https://www.planetanalog.com/2014/12/'> December 2014 </option>
	<option value='https://www.planetanalog.com/2014/11/'> November 2014 </option>
	<option value='https://www.planetanalog.com/2014/10/'> October 2014 </option>
	<option value='https://www.planetanalog.com/2014/09/'> September 2014 </option>
	<option value='https://www.planetanalog.com/2014/08/'> August 2014 </option>
	<option value='https://www.planetanalog.com/2014/07/'> July 2014 </option>
	<option value='https://www.planetanalog.com/2014/06/'> June 2014 </option>
	<option value='https://www.planetanalog.com/2014/05/'> May 2014 </option>
	<option value='https://www.planetanalog.com/2014/04/'> April 2014 </option>
	<option value='https://www.planetanalog.com/2014/03/'> March 2014 </option>
	<option value='https://www.planetanalog.com/2014/02/'> February 2014 </option>
	<option value='https://www.planetanalog.com/2014/01/'> January 2014 </option>
	<option value='https://www.planetanalog.com/2013/12/'> December 2013 </option>
	<option value='https://www.planetanalog.com/2013/11/'> November 2013 </option>
	<option value='https://www.planetanalog.com/2013/10/'> October 2013 </option>
	<option value='https://www.planetanalog.com/2013/09/'> September 2013 </option>
	<option value='https://www.planetanalog.com/2013/08/'> August 2013 </option>
	<option value='https://www.planetanalog.com/2013/07/'> July 2013 </option>
	<option value='https://www.planetanalog.com/2013/06/'> June 2013 </option>
	<option value='https://www.planetanalog.com/2013/05/'> May 2013 </option>
	<option value='https://www.planetanalog.com/2013/04/'> April 2013 </option>
	<option value='https://www.planetanalog.com/2013/03/'> March 2013 </option>
	<option value='https://www.planetanalog.com/2013/02/'> February 2013 </option>
	<option value='https://www.planetanalog.com/2013/01/'> January 2013 </option>
	<option value='https://www.planetanalog.com/2012/12/'> December 2012 </option>
	<option value='https://www.planetanalog.com/2012/11/'> November 2012 </option>
	<option value='https://www.planetanalog.com/2012/10/'> October 2012 </option>
	<option value='https://www.planetanalog.com/2012/09/'> September 2012 </option>
	<option value='https://www.planetanalog.com/2012/08/'> August 2012 </option>
	<option value='https://www.planetanalog.com/2012/07/'> July 2012 </option>
	<option value='https://www.planetanalog.com/2012/06/'> June 2012 </option>
	<option value='https://www.planetanalog.com/2012/05/'> May 2012 </option>
	<option value='https://www.planetanalog.com/2012/04/'> April 2012 </option>
	<option value='https://www.planetanalog.com/2012/03/'> March 2012 </option>
	<option value='https://www.planetanalog.com/2012/02/'> February 2012 </option>
	<option value='https://www.planetanalog.com/2012/01/'> January 2012 </option>
	<option value='https://www.planetanalog.com/2011/12/'> December 2011 </option>
	<option value='https://www.planetanalog.com/2011/11/'> November 2011 </option>
	<option value='https://www.planetanalog.com/2011/10/'> October 2011 </option>
	<option value='https://www.planetanalog.com/2011/09/'> September 2011 </option>
	<option value='https://www.planetanalog.com/2011/08/'> August 2011 </option>
	<option value='https://www.planetanalog.com/2011/07/'> July 2011 </option>
	<option value='https://www.planetanalog.com/2011/06/'> June 2011 </option>
	<option value='https://www.planetanalog.com/2011/05/'> May 2011 </option>
	<option value='https://www.planetanalog.com/2011/04/'> April 2011 </option>
	<option value='https://www.planetanalog.com/2011/03/'> March 2011 </option>
	<option value='https://www.planetanalog.com/2011/02/'> February 2011 </option>
	<option value='https://www.planetanalog.com/2011/01/'> January 2011 </option>
	<option value='https://www.planetanalog.com/2010/12/'> December 2010 </option>
	<option value='https://www.planetanalog.com/2010/11/'> November 2010 </option>
	<option value='https://www.planetanalog.com/2010/10/'> October 2010 </option>
	<option value='https://www.planetanalog.com/2010/09/'> September 2010 </option>
	<option value='https://www.planetanalog.com/2010/08/'> August 2010 </option>
	<option value='https://www.planetanalog.com/2010/07/'> July 2010 </option>
	<option value='https://www.planetanalog.com/2010/06/'> June 2010 </option>
	<option value='https://www.planetanalog.com/2010/05/'> May 2010 </option>
	<option value='https://www.planetanalog.com/2010/04/'> April 2010 </option>
	<option value='https://www.planetanalog.com/2010/03/'> March 2010 </option>
	<option value='https://www.planetanalog.com/2010/02/'> February 2010 </option>
	<option value='https://www.planetanalog.com/2010/01/'> January 2010 </option>
	<option value='https://www.planetanalog.com/2009/12/'> December 2009 </option>
	<option value='https://www.planetanalog.com/2009/11/'> November 2009 </option>
	<option value='https://www.planetanalog.com/2009/10/'> October 2009 </option>
	<option value='https://www.planetanalog.com/2009/09/'> September 2009 </option>
	<option value='https://www.planetanalog.com/2009/08/'> August 2009 </option>
	<option value='https://www.planetanalog.com/2009/07/'> July 2009 </option>
	<option value='https://www.planetanalog.com/2009/06/'> June 2009 </option>
	<option value='https://www.planetanalog.com/2009/05/'> May 2009 </option>
	<option value='https://www.planetanalog.com/2009/04/'> April 2009 </option>
	<option value='https://www.planetanalog.com/2009/03/'> March 2009 </option>
	<option value='https://www.planetanalog.com/2009/02/'> February 2009 </option>
	<option value='https://www.planetanalog.com/2009/01/'> January 2009 </option>
	<option value='https://www.planetanalog.com/2008/12/'> December 2008 </option>
	<option value='https://www.planetanalog.com/2008/11/'> November 2008 </option>
	<option value='https://www.planetanalog.com/2008/10/'> October 2008 </option>
	<option value='https://www.planetanalog.com/2008/09/'> September 2008 </option>
	<option value='https://www.planetanalog.com/2008/08/'> August 2008 </option>
	<option value='https://www.planetanalog.com/2008/07/'> July 2008 </option>
	<option value='https://www.planetanalog.com/2008/06/'> June 2008 </option>
	<option value='https://www.planetanalog.com/2008/05/'> May 2008 </option>
	<option value='https://www.planetanalog.com/2008/04/'> April 2008 </option>
	<option value='https://www.planetanalog.com/2008/03/'> March 2008 </option>
	<option value='https://www.planetanalog.com/2008/02/'> February 2008 </option>
	<option value='https://www.planetanalog.com/2008/01/'> January 2008 </option>
	<option value='https://www.planetanalog.com/2007/12/'> December 2007 </option>
	<option value='https://www.planetanalog.com/2007/11/'> November 2007 </option>
	<option value='https://www.planetanalog.com/2007/10/'> October 2007 </option>
	<option value='https://www.planetanalog.com/2007/09/'> September 2007 </option>
	<option value='https://www.planetanalog.com/2007/08/'> August 2007 </option>
	<option value='https://www.planetanalog.com/2007/07/'> July 2007 </option>
	<option value='https://www.planetanalog.com/2007/06/'> June 2007 </option>
	<option value='https://www.planetanalog.com/2007/05/'> May 2007 </option>
	<option value='https://www.planetanalog.com/2007/04/'> April 2007 </option>
	<option value='https://www.planetanalog.com/2007/03/'> March 2007 </option>
	<option value='https://www.planetanalog.com/2007/02/'> February 2007 </option>
	<option value='https://www.planetanalog.com/2007/01/'> January 2007 </option>
	<option value='https://www.planetanalog.com/2006/12/'> December 2006 </option>
	<option value='https://www.planetanalog.com/2006/11/'> November 2006 </option>
	<option value='https://www.planetanalog.com/2006/10/'> October 2006 </option>
	<option value='https://www.planetanalog.com/2006/09/'> September 2006 </option>
	<option value='https://www.planetanalog.com/2006/08/'> August 2006 </option>
	<option value='https://www.planetanalog.com/2006/07/'> July 2006 </option>
	<option value='https://www.planetanalog.com/2006/06/'> June 2006 </option>
	<option value='https://www.planetanalog.com/2006/05/'> May 2006 </option>
	<option value='https://www.planetanalog.com/2006/04/'> April 2006 </option>
	<option value='https://www.planetanalog.com/2006/03/'> March 2006 </option>
	<option value='https://www.planetanalog.com/2006/02/'> February 2006 </option>
	<option value='https://www.planetanalog.com/2006/01/'> January 2006 </option>
	<option value='https://www.planetanalog.com/2005/12/'> December 2005 </option>
	<option value='https://www.planetanalog.com/2005/11/'> November 2005 </option>
	<option value='https://www.planetanalog.com/2005/10/'> October 2005 </option>
	<option value='https://www.planetanalog.com/2005/09/'> September 2005 </option>
	<option value='https://www.planetanalog.com/2005/08/'> August 2005 </option>
	<option value='https://www.planetanalog.com/2005/07/'> July 2005 </option>
	<option value='https://www.planetanalog.com/2005/06/'> June 2005 </option>
	<option value='https://www.planetanalog.com/2005/05/'> May 2005 </option>
	<option value='https://www.planetanalog.com/2005/04/'> April 2005 </option>
	<option value='https://www.planetanalog.com/2005/03/'> March 2005 </option>
	<option value='https://www.planetanalog.com/2005/02/'> February 2005 </option>
	<option value='https://www.planetanalog.com/2005/01/'> January 2005 </option>
	<option value='https://www.planetanalog.com/2004/12/'> December 2004 </option>
	<option value='https://www.planetanalog.com/2004/11/'> November 2004 </option>
	<option value='https://www.planetanalog.com/2004/10/'> October 2004 </option>
	<option value='https://www.planetanalog.com/2004/09/'> September 2004 </option>
	<option value='https://www.planetanalog.com/2004/08/'> August 2004 </option>
	<option value='https://www.planetanalog.com/2004/07/'> July 2004 </option>
	<option value='https://www.planetanalog.com/2004/06/'> June 2004 </option>
	<option value='https://www.planetanalog.com/2004/05/'> May 2004 </option>
	<option value='https://www.planetanalog.com/2004/04/'> April 2004 </option>
	<option value='https://www.planetanalog.com/2004/03/'> March 2004 </option>
	<option value='https://www.planetanalog.com/2004/02/'> February 2004 </option>
	<option value='https://www.planetanalog.com/2004/01/'> January 2004 </option>
	<option value='https://www.planetanalog.com/2003/12/'> December 2003 </option>
	<option value='https://www.planetanalog.com/2003/11/'> November 2003 </option>
	<option value='https://www.planetanalog.com/2003/10/'> October 2003 </option>
	<option value='https://www.planetanalog.com/2003/09/'> September 2003 </option>
	<option value='https://www.planetanalog.com/2003/08/'> August 2003 </option>
	<option value='https://www.planetanalog.com/2003/07/'> July 2003 </option>
	<option value='https://www.planetanalog.com/2003/05/'> May 2003 </option>
	<option value='https://www.planetanalog.com/2003/03/'> March 2003 </option>
	<option value='https://www.planetanalog.com/2002/12/'> December 2002 </option>
	<option value='https://www.planetanalog.com/2002/11/'> November 2002 </option>
	<option value='https://www.planetanalog.com/2002/08/'> August 2002 </option>
	<option value='https://www.planetanalog.com/2002/07/'> July 2002 </option>
	<option value='https://www.planetanalog.com/2002/05/'> May 2002 </option>
	<option value='https://www.planetanalog.com/2002/04/'> April 2002 </option>
	<option value='https://www.planetanalog.com/2002/03/'> March 2002 </option>
	<option value='https://www.planetanalog.com/2002/02/'> February 2002 </option>
	<option value='https://www.planetanalog.com/2001/12/'> December 2001 </option>
	<option value='https://www.planetanalog.com/2001/11/'> November 2001 </option>
	<option value='https://www.planetanalog.com/2001/10/'> October 2001 </option>
	<option value='https://www.planetanalog.com/2001/09/'> September 2001 </option>
	<option value='https://www.planetanalog.com/2001/08/'> August 2001 </option>
	<option value='https://www.planetanalog.com/2001/02/'> February 2001 </option>
	<option value='https://www.planetanalog.com/2001/01/'> January 2001 </option>
	<option value='https://www.planetanalog.com/2000/09/'> September 2000 </option>
	<option value='https://www.planetanalog.com/2000/07/'> July 2000 </option>
	<option value='https://www.planetanalog.com/2000/06/'> June 2000 </option>
	<option value='https://www.planetanalog.com/2000/03/'> March 2000 </option>
	<option value='https://www.planetanalog.com/1999/12/'> December 1999 </option>
	<option value='https://www.planetanalog.com/1999/07/'> July 1999 </option>
	<option value='https://www.planetanalog.com/1999/06/'> June 1999 </option>
	<option value='https://www.planetanalog.com/1999/02/'> February 1999 </option>
	<option value='https://www.planetanalog.com/1998/10/'> October 1998 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</section><section id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="https://www.planetanalog.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="426">Absolute Analog</option>
	<option class="level-0" value="412">Analog Angle</option>
	<option class="level-0" value="427">Analog Bytes</option>
	<option class="level-0" value="288">Article</option>
	<option class="level-0" value="436">Baker&#8217;s Best</option>
	<option class="level-0" value="1">Blog</option>
	<option class="level-0" value="413">Busy Blogger</option>
	<option class="level-0" value="428">Discrete Signals</option>
	<option class="level-0" value="416">Signal Chain Basics</option>
	<option class="level-0" value="414">The Filter Wizard Remastered</option>
	<option class="level-0" value="415">The Signal Sped Up</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><section id="block-3" class="widget widget_block"><iframe loading="lazy" src="https://api.aspencore.com/syndication/v3/podcasts/" width="100%" height="550" frameborder="0" scrolling="no" ></iframe>
</section><section id="ai_widget-4" class="widget ai_widget"><!-- Bottom Sidebar -->
<div id="SideBarWrap">
<div id="div-gpt-ad-filmstrip">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-filmstrip'); });
</script>
</div>
	<p>Advertisement</p>
</div><!--END #SideBarWrap--></section><section id="block-2" class="widget widget_block"><iframe src="https://api.aspencore.com/syndication/v3/partnered-content/" 
width="100%" height="600" frameborder="0" scrolling="no"></iframe></section><section id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.planetanalog.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section></aside><!-- #secondary -->

</div><!-- end .singlepost-wrap -->


	

        </div>
    </div>
</div>

<!--*****************************************************-->

<!-- Part 1/2 Code for utilizing dynamic footer with theme -->
<!--
<footer id="colophon" class="site-footer cf">
	<div class="footer-wrap">

						
    
-->
<!--End part 2/2 of Dynamic Footer-->

<!--*****************************************************-->

<!--==== Static Footer code BEGINS HERE ====-->



<footer>

<!--====== 728x90 Leader Smartphonebanner AD =======-->

<div id="footerAdWrap">

<div id="div-gpt-ad-leader-smartphonebanner">
	<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-leader-smartphonebanner'); });
	</script>
</div>
<p>Advertisement</p>

</div><!-- END #footerAdWrap -->

<!--======= END 728x90 Leader Smartphonebanner AD =======-->

<div class="section footer">
    <div class="container layout-footer">
        <div class="footerBlock-title">Aspencore Network</div>
        <div class="aspencoreNetwork-column segment-one">
		<!--PRODUCTS-->
            <div class="footerBlock-subtitle">Products:</div>
            <ul class="footerBlock-list">
                <li class="footerBlock-item">
                    <a target="_blank" href="http://www.electronicproducts.com/" class="footerblock-link">Electronic Products</a>
                </li>
                <li class="footerBlock-item">
                    <a target="_blank" href="http://www.datasheets.com/" class="footerblock-link">Datasheets.com</a>
                </li>
                <li class="footerBlock-item">
                    <a target="_blank" href="https://www.eem.com" class="footerblock-link">EEM.com</a>
                </li>
                <li class="footerBlock-item">
                    <a target="_blank" href="https://www.techonline.com/" class="footerblock-link">TechOnline</a>
                </li>
            </ul>
        </div><!--end .aspencoreNetwork-column segment-one-->


		<!--NEWS & ANALYSIS-->
        <div class="aspencoreNetwork-column segment-two">
            <div class="footerBlock-subtitle">News &amp; Analysis:</div>
            <ul class="footerBlock-list">
                <li class="footerBlock-item">
                    <a target="_blank" href="https://www.eetimes.com/" class="footerblock-link">EE Times</a>
                </li>
				<!--Special Projects-->
				<li class="footerBlock-item">
				 <a target="_blank" href="https://www.eetimes.com/category/special-projects/">
				  <svg enable-background="new 0 0 155 46" version="1.1" viewBox="0 0 155 46" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" style="margin-top: 10px; width: 120px">
                    <style type="text/css">
                    .st0{fill:#FFFFFF;}
                    .st1{fill:#99CCCC;}
                    </style>
                  <path class="st0" d="m65.6 17.6s1.5 1.4 3.2 1.4c0.7 0 1.4-0.3 1.4-1.1 0-1.6-6.1-1.6-6.1-5.7 0.1-2.5 2.2-4.2 4.9-4.2 2.9 0 4.4 1.5 4.4 1.5l-1.4 2.8s-1.4-1.2-3-1.2c-0.7 0-1.4 0.3-1.4 1.1 0 1.7 6.1 1.4 6.1 5.7 0 2.3-1.7 4.2-4.8 4.2-3.2 0-5-1.9-5-1.9l1.7-2.6z"/>
                  <path class="st0" d="m78.3 8.3h5.6c2.6 0 4.4 1.9 4.4 4.7s-1.8 4.7-4.4 4.7h-2.3v4.2h-3.3v-13.6zm4.9 6.5c1.2 0 1.7-0.8 1.7-1.9s-0.6-1.8-1.7-1.8h-1.7v3.7h1.7z"/>
                  <path class="st0" d="M92.7,8.3h8.5v2.8H96v2.5h4.1v2.8H96V19h5.5v2.8h-8.8V8.3z"/>
                  <path class="st0" d="m112.4 8c3.4 0 5.1 1.9 5.1 1.9l-1.5 2.5s-1.5-1.4-3.4-1.4c-2.6 0-3.8 1.9-3.8 3.9s1.3 4.1 3.8 4.1c2.1 0 3.6-1.7 3.6-1.7l1.7 2.4s-1.9 2.3-5.5 2.3c-4.3 0-7.1-3-7.1-7 0-3.9 3.1-7 7.1-7z"/>
                  <path class="st0" d="M122.3,8.3h3.3v13.6h-3.3V8.3z"/>
                  <path class="st0" d="m138 19h-4.2l-0.8 2.8h-3.4l4.6-13.6h3.5l4.6 13.6h-3.4l-0.9-2.8zm-2.1-7.6s-0.3 1.5-0.6 2.3l-0.8 2.6h2.7l-0.8-2.6c-0.2-0.8-0.5-2.3-0.5-2.3z"/>
                  <path class="st0" d="M146.1,8.3h3.3V19h5.5v2.8h-8.9V8.3z"/>
                  <path class="st1" d="m64.5 26.8h4c2 0 3.5 1.4 3.5 3.5s-1.5 3.5-3.5 3.5h-2.5v4.1h-1.5v-11.1zm3.8 5.6c1.3 0 2.1-0.8 2.1-2.2 0-1.3-0.8-2.1-2.1-2.1h-2.3v4.3h2.3z"/>
                  <path class="st1" d="m76 26.8h3.4c1.2 0 1.6 0.1 2.1 0.3 1.1 0.4 1.9 1.5 1.9 3 0 1.4-0.8 2.6-2 3 0 0 0.1 0.1 0.3 0.5l2.3 4.3h-1.8l-2.3-4.4h-2.4v4.4h-1.5v-11.1zm3.7 5.3c1.2 0 2-0.8 2-2 0-0.8-0.3-1.4-0.9-1.7-0.3-0.2-0.7-0.3-1.5-0.3h-1.8v4h2.2z"/>
                  <path class="st1" d="m92.9 26.6c3.2 0 5.7 2.5 5.7 5.6 0 3.3-2.5 5.8-5.7 5.8s-5.7-2.5-5.7-5.8c0-3.1 2.5-5.6 5.7-5.6zm0 10c2.3 0 4.1-1.9 4.1-4.4 0-2.4-1.8-4.2-4.1-4.2s-4.1 1.8-4.1 4.2c0 2.5 1.8 4.4 4.1 4.4z"/>
                  <path class="st1" d="m101.7 34.1h1.5v0.5c0 1.5 0.9 2 1.8 2s1.7-0.5 1.7-2v-6.5h-2.7v-1.3h4.3v7.9c0 2.4-1.7 3.4-3.3 3.4s-3.3-1-3.3-3.4v-0.6z"/>
                  <path class="st1" d="m113.1 26.8h6.4v1.3h-4.9v3.5h4v1.3h-4v3.6h5.1v1.3h-6.7v-11z"/>
                  <path class="st1" d="m128.8 26.6c2.7 0 4 1.5 4 1.5l-0.8 1.2s-1.3-1.2-3.2-1.2c-2.5 0-4.1 1.9-4.1 4.2 0 2.4 1.6 4.4 4.1 4.4 2.1 0 3.4-1.4 3.4-1.4l0.8 1.1s-1.5 1.8-4.3 1.8c-3.3 0-5.7-2.5-5.7-5.8 0.2-3.4 2.6-5.8 5.8-5.8z"/>
                  <path class="st1" d="m139.6 28.1h-3.8v-1.3h9.1v1.3h-3.8v9.7h-1.5v-9.7z"/>
                  <path class="st1" d="m148.5 35.4s1.2 1.2 2.8 1.2c1 0 1.9-0.6 1.9-1.6 0-2.4-5.4-1.9-5.4-5.3 0-1.7 1.5-3.1 3.6-3.1s3.1 1.1 3.1 1.1l-0.7 1.3s-1-1-2.4-1c-1.2 0-2 0.7-2 1.6 0 2.3 5.4 1.7 5.4 5.3 0 1.7-1.3 3.1-3.5 3.1-2.3 0-3.7-1.5-3.7-1.5l0.9-1.1z"/>
                  <path class="st1" d="m55 17.7h-3.2c-0.4-1.6-1-3-1.8-4.4l2.3-2.3c0.5-0.5 0.5-1.2 0-1.7l-5.4-5.3c-0.5-0.5-1.2-0.5-1.7 0l-2.3 2.3c-1.4-0.8-2.8-1.4-4.4-1.8v-3.3c0-0.7-0.5-1.2-1.2-1.2h-7.6c-0.7 0-1.2 0.5-1.2 1.2v3.2h-0.1c-0.1 0-0.2 0-0.2 0.1-0.1 0-0.2 0-0.2 0.1-0.2 0.1-0.3 0.1-0.5 0.2h-0.1c-0.3 0.1-0.4 0.1-0.6 0.2h-0.1c-0.2 0.1-0.3 0.1-0.5 0.2-0.7 0.3-1.4 0.6-2.1 1l-2.3-2.2c-0.5-0.5-1.2-0.5-1.7 0l-5.3 5.3c-0.1 0.1-0.2 0.2-0.2 0.4h18.7 0.2c7.2 0 13 5.8 13 13s-5.8 13-13 13h-0.5-18.5c0.1 0.1 0.1 0.3 0.2 0.4l5.3 5.3c0.5 0.5 1.2 0.5 1.7 0l2.3-2.3c0.7 0.4 1.4 0.7 2.1 1 0.2 0.1 0.3 0.1 0.5 0.2h0.1c0.1 0.1 0.3 0.1 0.4 0.2h0.1c0.2 0.1 0.3 0.1 0.5 0.2 0.1 0 0.2 0 0.2 0.1 0.1 0 0.2 0 0.2 0.1h0.1v3.2c0 0.7 0.5 1.2 1.2 1.2h7.6c0.7 0 1.2-0.5 1.2-1.2v-3.1c1.6-0.4 3-1 4.4-1.8l2.3 2.3c0.5 0.5 1.2 0.5 1.7 0l5.3-5.3c0.5-0.5 0.5-1.2 0-1.7l-2.3-2.3c0.8-1.4 1.4-2.8 1.8-4.4h3.6c0.7 0 1.2-0.5 1.2-1.2v-7.6c0-0.7-0.6-1.3-1.2-1.3z"/>
                  <path class="st1" d="m15.9 33.3h10c-1-0.7-1.8-1.5-2.6-2.5-1.7-2.2-2.8-5-2.8-8s1-5.8 2.8-8c0.7-0.9 1.6-1.8 2.6-2.5h-14.7c-0.4-0.6-1.1-0.9-1.8-0.9-1.2 0-2.2 1-2.2 2.2s1 2.2 2.2 2.2c0.7 0 1.4-0.4 1.8-0.9h5.2c-0.5 1-0.8 2-1.1 3h0.9c0.4-0.6 1.1-0.9 1.8-0.9 1.2 0 2.2 1 2.2 2.2s-1 2.2-2.2 2.2c-0.7 0-1.4-0.4-1.8-0.9h-12.2c-0.1-0.2-0.3-0.4-0.5-0.5-0.4-0.3-0.8-0.4-1.3-0.4-1.2 0-2.2 1-2.2 2.2s1 2.2 2.2 2.2c0.7 0 1.4-0.4 1.8-0.9h11.7c0.4-0.6 1.1-0.9 1.8-0.9h0.4c1 0.2 1.8 1.1 1.8 2.2 0 0.8-0.5 1.6-1.2 1.9-0.3 0.2-0.7 0.3-1 0.3-0.7 0-1.4-0.4-1.8-0.9h-5.5c-0.4-0.6-1.1-0.9-1.8-0.9-1.2 0-2.2 1-2.2 2.2s1 2.2 2.2 2.2c0.7 0 1.4-0.4 1.8-0.9h5c0.3 1.1 0.7 2.1 1.1 3h-1.7c-0.4-0.6-1.1-0.9-1.8-0.9-1.2 0-2.2 1-2.2 2.2 0 0.5 0.1 0.9 0.4 1.2 0.4 0.6 1.1 0.9 1.8 0.9s1.4-0.4 1.8-0.9h1.3zm-6.6-18.8c-0.6 0-1.1-0.5-1.1-1.1s0.5-1.1 1.1-1.1 1.1 0.5 1.1 1.1-0.5 1.1-1.1 1.1zm-7.1 8c-0.6 0-1.1-0.5-1.1-1.1s0.5-1.1 1.1-1.1 1.1 0.5 1.1 1.1c0 0.7-0.5 1.1-1.1 1.1zm6.3 5c-0.6 0-1.1-0.5-1.1-1.1s0.5-1.1 1.1-1.1 1.1 0.5 1.1 1.1-0.4 1.1-1.1 1.1zm4.3 5.6c-0.6 0-1.1-0.5-1.1-1.1s0.5-1.1 1.1-1.1 1.1 0.5 1.1 1.1-0.5 1.1-1.1 1.1z"/>
                  <circle class="st1" cx="17.9" cy="18.9" r="1.1"/>
                  <circle class="st1" cx="17.6" cy="23.9" r="1.1"/>
                  <path class="st0" d="m27.5 19.8c0-0.6 0.1-1.2 0.3-1.7s0.6-1 1-1.4 0.9-0.7 1.4-1c0.5-0.2 1.1-0.3 1.7-0.3h6.8v3h-6.8c-0.2 0-0.4 0-0.6 0.1s-0.3 0.2-0.5 0.3c-0.1 0.1-0.2 0.3-0.3 0.5s-0.1 0.4-0.1 0.6 0 0.4 0.1 0.6 0.2 0.3 0.3 0.5c0.1 0.1 0.3 0.2 0.5 0.3s0.4 0.1 0.6 0.1h3c0.6 0 1.2 0.1 1.7 0.3s1 0.5 1.4 0.9 0.7 0.9 0.9 1.4 0.3 1.1 0.3 1.7-0.1 1.2-0.3 1.7-0.5 1-0.9 1.4-0.9 0.7-1.4 1c-0.5 0.2-1.1 0.3-1.7 0.3h-6.6v-3h6.6c0.2 0 0.4 0 0.6-0.1s0.3-0.2 0.5-0.3c0.1-0.1 0.2-0.3 0.3-0.5s0.1-0.4 0.1-0.6 0-0.4-0.1-0.6-0.2-0.3-0.3-0.5c-0.1-0.1-0.3-0.2-0.5-0.3s-0.4-0.1-0.6-0.1h-3c-0.6 0-1.2-0.1-1.7-0.3s-1-0.6-1.4-1-0.7-0.9-1-1.4c-0.2-0.5-0.3-1-0.3-1.6z"/>
                  </svg>
				 </a>
				</li>
                <li class="footerBlock-item">
                    <a target="_blank" href="https://www.eetimes.eu/" class="footerblock-link">EE Times Europe</a>
                </li>
                <li class="footerBlock-item">
                    <a target="_blank" href="http://www.powerelectronicsnews.com/" class="footerblock-link">Power Electronics News</a>
                </li>
				<li class="footerBlock-item">
                    <a target="_blank" href="https://epsnews.com/" class="footerblock-link">EPSNews</a>
                </li>
                <li class="footerBlock-item">
                    <a target="_blank" href="https://www.ebnonline.com/" class="footerblock-link">EBN</a>
                </li>
                <li class="footerBlock-item">
                    <a target="_blank" href="https://www.elektroda.pl/" class="footerblock-link">Elektroda.pl</a>
                </li>
            </ul>
        </div><!--end .aspencoreNetwork-column segment-two-->


		<!--DESIGN-->
        <div class="aspencoreNetwork-column segment-three">
            <div class="footerBlock-subtitle">Design:</div>
            <ul class="footerBlock-list">
                <li class="footerBlock-item">
                    <a target="_blank" href="https://www.edn.com/" class="footerblock-link">EDN</a>
                </li>
                <li class="footerBlock-item">
                    <a target="_blank" href="http://www.electroschematics.com/" class="footerblock-link">Electroschematics</a>
                </li>
                <li class="footerBlock-item">
                    <a target="_blank" href="http://www.electronics-tutorials.ws/" class="footerblock-link">Electronics-Tutorials</a>
                </li>
                <li class="footerBlock-item">
                    <a target="_blank" href="https://www.planetanalog.com/" class="footerblock-link">Planet Analog</a>
                </li>
                <li class="footerBlock-item">
                    <a target="_blank" href="https://www.embedded.com/" class="footerblock-link">Embedded</a>
                </li>
                <li class="footerBlock-item">
                    <a target="_blank" href="http://www.embedded-know-how.com/" class="footerblock-link">Embedded Know How</a>
                </li>
                <li class="footerBlock-item">
                    <a target="_blank" href="http://electronics-know-how.com/" class="footerblock-link">Electronics Know How</a>
                </li>
                <li class="footerBlock-item">
                    <a target="_blank" href="http://www.embedded-control-europe.com/" class="footerblock-link">Embedded Control Europe</a>
                </li>
                <li class="footerBlock-item">
                    <a target="_blank" href="http://embedded-news.tv/" class="footerblock-link">Embedded News</a>
                </li>
                <li class="footerBlock-item">
                    <a target="_blank" href="http://iot-design-zone.com" class="footerblock-link">IOT Design Zone</a>
                </li>
                <li class="footerBlock-item">
                    <a target="_blank" href="http://motor-control-design.com/" class="footerblock-link">Motor Control Design</a>
                </li>
            </ul>
        </div><!--end .aspencoreNetwork-column segment-three-->


		<!--TOOLS-->
        <div class="aspencoreNetwork-column segment-four">
            <div class="footerBlock-subtitle">Tools:</div>
            <ul class="footerBlock-list">
                <li class="footerBlock-item">
                    <a target="_blank" href="https://www.eeweb.com/" class="footerblock-link">EEWEB</a>
                </li>
                <li class="footerBlock-item">
                    <a target="_blank" href="http://www.partsim.com/" class="footerblock-link">PartSim</a>
                </li>
                <!--<li class="footerBlock-item"><a target="_blank"  href="https://www.orderpcbs.com/" class="footerblock-link">OrderPCBs</a> </li>-->
                <li class="footerBlock-item">
                    <a target="_blank" href="http://www.pcbweb.com/" class="footerblock-link">PCBWeb</a>
                </li>
                <li class="footerBlock-item">
                    <a target="_blank" href="http://www.transim.com/iot/" class="footerblock-link">Product Advisor</a>
                </li>
                <li class="footerBlock-item">
                    <a target="_blank" href="http://schematics.com/" class="footerblock-link">Schematics.com</a>
                </li>
                <li class="footerBlock-item">
                    <a target="_blank" href="http://www.schematics.io/" class="footerblock-link">Schematics.io</a>
                </li>
                <li class="footerBlock-item">
                    <a target="_blank" href="https://www.transim.com/Products/Engage" class="footerblock-link">Engage</a>
                </li>
            </ul>
        </div><!--end .aspencoreNetwork-column segment-four-->


		<!--GLOBAL NETWORK-->
        <div class="globalNetwork segment-five">
            <div class="footerBlock-title">Global Network</div>
            <ul class="footerBlock-list">
                <li class="footerBlock-item">
                    <a target="_blank" href="http://www.eetasia.com/" class="footerblock-link">EE Times Asia</a>
                </li>
                <li class="footerBlock-item">
                    <a target="_blank" href="http://www.eet-china.com/" class="footerblock-link">EE Times China</a>
                </li>
                <li class="footerBlock-item">
                    <a target="_blank" href="http://www.eetindia.co.in/" class="footerblock-link">EE Times India</a>
                </li>
                <li class="footerBlock-item">
                    <a target="_blank" href="http://www.eettaiwan.com/" class="footerblock-link">EE Times Taiwan</a>
                </li>
				 <li class="footerBlock-item">
                    <a target="_blank" href="http://eetimes.jp/" class="footerblock-link">EE Times Japan </a>
                </li>
                <li class="footerBlock-item">
                    <a target="_blank" href="http://www.ednasia.com/" class="footerblock-link">EDN Asia</a>
                </li>
                <li class="footerBlock-item">
                    <a target="_blank" href="http://www.edntaiwan.com/" class="footerblock-link">EDN Taiwan</a>
                </li>
                <li class="footerBlock-item">
                    <a target="_blank" href="http://www.esmchina.com/" class="footerblock-link">ESM China</a>
                </li>
                <li class="footerBlock-item">
                    <a target="_blank" href="http://www.ednchina.com/" class="footerblock-link">EDN China</a>
                </li>
                <li class="footerBlock-item">
                    <a target="_blank" href="http://ednjapan.com/" class="footerblock-link">EDN Japan</a>
                </li>
            </ul>
        </div><!--end .globalNetwork segment-five-->


		<!--FOR ADVERTISERS-->
        <div class="forAdvertisers segment-six">
            <div class="footerBlock-title">For Advertisers</div>
            <ul class="footerBlock-list">
               <li class="footerBlock-item">
                    <a target="_blank" href="https://aspencore.com/contact-us/" class="footerblock-link">Contact Sales</a>
                </li>
                <li class="footerBlock-item">
                    <a target="_blank" href="https://aspencore.com/media-guide-request/" class="footerblock-link">Media Guide Request</a>
                </li>
            </ul>
        </div><!--end .forAdvertisers segment-six-->


		<!--CONNECT WITH US-->
        <div class="connectWithUs segment-seven">
            <div class="footerBlock-title">Connect with us</div>
            <ul class="footerBlock-list">


			<!--FACEBOOK-->
			<!--<li class="footerBlock-item">
			  <div class="SocialIconFooterA">
			   <img src="/wp-content/uploads/facebook-footer-icon.png">
			  </div>--><!--end .SocialIconFooter-->

                    <!--<a target="_blank" href="https://www.facebook.com/pages/Planet-Analog/183866588420815" class="footerblock-link">

					Facebook</a>
			</li>-->

            <!--TWITTER-->
				<li class="footerBlock-item">
				  <div class="SocialIconFooterB">
				    <img src="/wp-content/uploads/twitter-footer-icon.png">
				  </div><!--end .SocialIconFooter-->

                    <a target="_blank" href="https://twitter.com/PlanetAnalog" class="footerblock-link">

					Twitter</a>
                </li>



            </ul><!--end ul.footerBlock-list-->
        </div><!--end .connectWithUs segment-seven-->


		<!--ASPENCORE LOGO-->
		<a href="http://www.aspencore.com/">
        <div class="aspencoreLogo">
            <svg class="aspencoreLogo-svg" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 282 28">
                <path d="M203.92 2.36l.19-.1zM52 6.66a6 6 0 0 0-1.11-.91 11.11 11.11 0 0 0-1.7-.91 12.66 12.66 0 0 0-2.16-.7 11.76 11.76 0 0 0-2.51-.27 6.17 6.17 0 0 0-3.82 1 3.36 3.36 0 0 0-1 1.25 3.29 3.29 0 0 0-.31 1.58 2.88 2.88 0 0 0 .42 1.64 3.39 3.39 0 0 0 1.25 1.1 10 10 0 0 0 2.1.85c.83.25 1.82.52 2.93.8 1.32.36 2.54.73 3.64 1.12a10.38 10.38 0 0 1 2.83 1.45 6 6 0 0 1 1.82 2.15 6.94 6.94 0 0 1 .7 3.19 7.83 7.83 0 0 1-.8 3.69 7 7 0 0 1-2.16 2.45A9.44 9.44 0 0 1 49 27.53a15.33 15.33 0 0 1-3.82.42 18.87 18.87 0 0 1-6-.95 16.66 16.66 0 0 1-5.23-2.77l2-3.71a9 9 0 0 0 1.41 1.12 12.37 12.37 0 0 0 2.16 1.14 17.76 17.76 0 0 0 2.73.89 12.46 12.46 0 0 0 3.1.37 6.78 6.78 0 0 0 3.8-.91 2.93 2.93 0 0 0 1-1.14 3 3 0 0 0 .33-1.51 2.9 2.9 0 0 0-.5-1.74 4.12 4.12 0 0 0-1.43-1.23 12.4 12.4 0 0 0-2.34-.93c-.91-.28-2-.57-3.13-.87a31 31 0 0 1-3.53-1.15A8.7 8.7 0 0 1 37 13.11a5.66 5.66 0 0 1-1.5-2 6.57 6.57 0 0 1-.5-2.76 8.29 8.29 0 0 1 .74-3.57 7.56 7.56 0 0 1 2.06-2.63A9.27 9.27 0 0 1 40.92.54 13.22 13.22 0 0 1 44.77 0a14.34 14.34 0 0 1 5.14.89A16.7 16.7 0 0 1 54 3.09zm15.78 21V.19h11.43a7.47 7.47 0 0 1 3.38.81 8.64 8.64 0 0 1 2.65 2A9.8 9.8 0 0 1 87 5.86a8.73 8.73 0 0 1 .63 3.27 9.62 9.62 0 0 1-2.23 6.22 8 8 0 0 1-2.59 2 7.2 7.2 0 0 1-3.34.76H72.1v9.57zm4.28-13.4h7.07a3.48 3.48 0 0 0 1.67-.39 3.81 3.81 0 0 0 1.28-1.08 5.26 5.26 0 0 0 .92-1.6 6.75 6.75 0 0 0 .31-2 6 6 0 0 0-.35-2.09 5 5 0 0 0-1-1.61 4.45 4.45 0 0 0-1.4-1A3.8 3.8 0 0 0 79 4h-6.9zm45.7 9.58v3.82H99.19V.19h18.26V4h-14v7.84h12.11v3.6h-12.09v8.42zM134.3 8.32v19.37H130V.19h3.35L148.88 20V.23h4.32v27.46h-3.55zm30.23 5.46a14.37 14.37 0 0 1 .88-4.94A14 14 0 0 1 168 4.43a12.71 12.71 0 0 1 4-3.16 12.07 12.07 0 0 1 5.44-1.2 11.38 11.38 0 0 1 6.25 1.67 10.54 10.54 0 0 1 3.92 4.34l-3.35 2.28a7 7 0 0 0-3.08-3.45 6.88 6.88 0 0 0-1.93-.71 9.1 9.1 0 0 0-1.92-.2 7.33 7.33 0 0 0-3.64.84 8.19 8.19 0 0 0-2.69 2.3 10.3 10.3 0 0 0-1.61 3.21 12.35 12.35 0 0 0-.53 3.57 11.45 11.45 0 0 0 .63 3.81 10.54 10.54 0 0 0 1.8 3.27 9.13 9.13 0 0 0 2.71 2.18 7.36 7.36 0 0 0 3.44.85 8.44 8.44 0 0 0 2-.26 6.89 6.89 0 0 0 2-.81 8.15 8.15 0 0 0 1.74-1.41 7.33 7.33 0 0 0 1.34-2.05l3.55 2.05a8.39 8.39 0 0 1-1.81 2.74 11.37 11.37 0 0 1-2.62 2A13.15 13.15 0 0 1 177.3 28a10.93 10.93 0 0 1-5.16-1.23 13.87 13.87 0 0 1-4-3.24 15.13 15.13 0 0 1-3.57-9.7zm67.84 13.91V.19h11.81a7.47 7.47 0 0 1 3.38.77 8.8 8.8 0 0 1 2.66 2 9.77 9.77 0 0 1 1.78 2.9 8.94 8.94 0 0 1 .64 3.27 9.32 9.32 0 0 1-1.44 5 7.5 7.5 0 0 1-1.67 1.88 7 7 0 0 1-2.18 1.18l6.43 10.46h-4.85l-6-9.57h-6.28v9.57zm4.28-13.4h7.49a3.41 3.41 0 0 0 1.68-.42 4 4 0 0 0 1.25-1.13 5.54 5.54 0 0 0 .84-1.64 6.06 6.06 0 0 0 .3-2 5.13 5.13 0 0 0-.36-2 5.67 5.67 0 0 0-.95-1.63 4.6 4.6 0 0 0-1.38-1.1A3.4 3.4 0 0 0 243.9 4h-7.25zM282 23.87v3.82h-18.61V.19h18.26V4h-14v7.84h12.11v3.6h-12.09v8.42zM14.44.2h-3.51L0 27.69h4.58l8.1-20.88 8.1 20.88h4.55zM209.61 0a13.66 13.66 0 0 0-7.67 2.36 14 14 0 0 0-5.09 6.28 14.16 14.16 0 0 0-.78 8.09 14 14 0 0 0 3.78 7.17 13.72 13.72 0 0 0 21.25-2.12 14.14 14.14 0 0 0-1.72-17.68 13.7 13.7 0 0 0-9.77-4.1zm0 24a9.82 9.82 0 0 1-5.49-1.69 9.92 9.92 0 0 1-3.64-4.5 10.11 10.11 0 0 1 2.14-10.93 9.92 9.92 0 0 1 5.07-2.74 9.79 9.79 0 0 1 5.71.57 9.89 9.89 0 0 1 4.44 3.7 10.09 10.09 0 0 1 .91 9.4 9.89 9.89 0 0 1-5.35 5.43 9.86 9.86 0 0 1-3.79.76z"></path>
            </svg>
        </div><!--end .aspencoreLogo-->
		</a>
    </div><!--end .container layout-footer-->
</div><!--end .section footer-->

<!--LEGAL FOOTER-->
<div class="section legal">
    <div class="container">
        <div class="legalFooter">
            <div class="legalFooter-copyright">All contents are Copyright &copy; 2022 <a href="http://www.aspencore.com/">by AspenCore, </a>Inc. All Rights Reserved.</div>
            <div class="legalFooter-links">
			    <!--Contact Us-->
                <a target="_blank" href="https://aspencore.com/contact-us/" class="legalFooter-link">Contact Us</a>
				<!--About Us-->
                <a target="_blank" href="https://www.aspencore.com/" class="legalFooter-link">About Us</a>
				<!--Privacy Policy-->
                <a target="_blank" href="https://www.aspencore.com/privacy-policy" class="legalFooter-link">Privacy Policy</a>
				<!--Terms of Use-->
                <a target="_blank" href="https://www.aspencore.com/terms-of-use" class="legalFooter-link">Terms of Use</a>
				<!--Site Map-->
                <a target="_blank" href="/sitemap.xml" class="legalFooter-link">Site Map</a>
				<!--California Do Not Sell-->
				<a target="_blank" href="https://aspencore.dragonforms.com/loading.do?omedasite=dns" class="legalFooter-link">California Do Not Sell</a>
                <!--Planet Analog Newsletter-->
				<a target="_blank" href="https://aspencore.dragonforms.com/loading.do?omedasite=pasubscribe" class="legalFooter-link">Newsletters</a>
            </div><!--end .legalFooter-links-->
        </div><!--end .legalFooter-->
    </div><!--end .container-->
</div><!--end .section legal-->

</footer>



<!--==== Static Footer END ====-->

<!--*****************************************************-->

<!-- Part 2/2 of Dynamic Footer code for theme for bottom display -->

<!-- AspenCore Copyright -->
<!--
	<div id="site-info" class="cf">
		<span class="footer">All contents are Copyright &copy; <?php// echo date("Y"); ?> by AspenCore, Inc. All Rights Reserved.
		</span>
	</div> --> <!-- end #site-info -->
<!--
</div>--><!-- end .footer-wrap -->
<!--
</footer>--><!-- end #colophon -->

<!-- END Part 2/2 bottom dynamic footer display -->


<!--*****************************************************-->

    <script type="text/javascript">
        function fetch() {
            jQuery('#keyword').keyup(function() {
                if (jQuery('#keyword').val().length >= 3) {
                    console.log(jQuery('#keyword').val());
                    jQuery.ajax({
                        url: 'https://www.planetanalog.com/wp-admin/admin-ajax.php',
                        type: 'post',
                        data: {
                            action: 'data_fetch',
                            keyword: jQuery('#keyword').val()
                        },
                        beforeSend: function() {
                            jQuery("#loader").show();
                            jQuery('#datafetch').hide();
                        },
                        success: function(data) {
                            jQuery('#datafetch').empty();
                            jQuery('#datafetch').show();
                            jQuery('#datafetch').append(data);
                            //    jQuery('#datafetch').html( data );
                        },
                        complete: function(data) {
                            jQuery("#loader").hide();
                        }
                    });

                } else {
                    var lang = jQuery('.ds-widget').attr("data-lang");
                    switch (lang) {
                        case "en":
                            error = "Search keyword must be at least 3 characters.";
                            break;
                        case "zh-cn":
                            error = "搜索关键字必须至少包含3个字符。";
                            break;
                        case "zh-tw":
                            error = "搜索關鍵字必須至少包含3個字符。";
                            break;
                        default:
                            error = "Search keyword must be at least 3 characters.";
                    }
                    jQuery('#datafetch').html("<p class='text-white error '>" + error + "</p>");
                }
            });
        }
    </script>

    <script type='text/javascript'>
janrain.settings.borderColor = '#ffffff';
janrain.settings.fontFamily = 'Helvetica, Lucida Grande, Verdana, sans-serif';
janrain.settings.width = 300;
janrain.settings.actionText = ' ';
janrain.settings.capture.modalCloseHtml = 'X';
janrain.settings.capture.noModalBorderInlineCss = true;
janrain.settings.capture.flowName = 'aspencore';
</script>
  <!--
    ============================================================================
        A NOTE ON NAVIGATION:
        These links are not needed for integration into your site. These links
        are only used for navigating the reference implementation that exists on
        our servers for testing/demo/sample purposes. It is not required for
        your implementation.
        Here you can see an example of using janrain.capture.ui.renderScreen in
        conjunction with HTML elements to simplify user navigation.
    ============================================================================
    -->




    <!--
    ============================================================================
        A NOTE ON NAVIGATION:
        These links are not needed for integration into your site. These links
        are only used for navigating the reference implementation that exists on
        our servers for testing/demo/sample purposes. It is not required for
        your implementation.
        Here you can see an example of using janrain.capture.ui.renderScreen in
        conjunction with HTML elements to simplify user navigation.
    ============================================================================
    
    <a href="#" id="captureSignInLink" onclick="janrain.capture.ui.renderScreen('signIn')">Sign In / Sign Up</a>
    <a href="edit-profile.html?screenToRender=editProfile" id="captureProfileLink" style="display:none">Edit Profile</a>
    <a href="#" id="captureSignOutLink" style="display:none" onclick="janrain.capture.ui.endCaptureSession()">Sign Out</a>
-->



    <!--
    ============================================================================
        SIGNIN SCREENS:
        The following screens are part of the sign in user workflow. For a
        complete out-of-the-box sign in experience, these screens must be
        included on the page where you are implementing sign in and registration.
    ============================================================================
    -->

    <!-- signIn:
    This is the starting point for sign in and registration. This screen is
    rendered by default. In order to change this behavior, the Flow must be
    edited.
    -->
    <div style="display:none;" id="signIn">
        <div class="capture_header">
            <h1>Sign Up / Sign In</h1>
        </div>
       
        <div class="capture_backgroundColor">
            <div class="capture_signin">
                <h2>With a traditional account...</h2>
                {* #signInForm *}
                    {* signInEmailAddress *}
                    {* currentPassword *}
					<div class="capture_form_item">	                 
                      <a href="https://planetanalog-develop.go-vip.co/reset-password" >Forgot your password?</a>
                    </div>
                    
                    <div class="capture_rightText">
                        <button class="capture_secondary capture_btn capture_primary" type="submit"><span class="janrain-icon-16 janrain-icon-key"></span> Sign In</button>
                        <a href="#" id="capture_signIn_createAccountButton" data-capturescreen="traditionalRegistration" class="capture_secondary capture_createAccountButton capture_btn capture_primary">Create Account</a>
                        <div class="serviceMarks">
                            {* poweredByJanrain *}
                            <div id="adfdcb81-3fcc-4e89-807b-a54a89fab74d">
                                <script type="text/javascript" src="//privacy-policy.truste.com/privacy-seal/Janrain,-Inc-/asc?rid=adfdcb81-3fcc-4e89-807b-a54a89fab74d"></script>
                                <a href="//privacy.truste.com/privacy-seal/Janrain,-Inc-/validation?rid=1b233149-fc3b-4e69-957a-ca7677ee4787" title="TRUSTe Privacy, Trusted Cloud, European Safe Harbor certification" target="_blank"><img style="border: none" src="//privacy-policy.truste.com/privacy-seal/Janrain,-Inc-/seal?rid=7bc0f34d-9cf2-427d-af9e-15e2fc354825" alt="TRUSTe European Safe Harbor certification"/></a>
                            </div>
                        </div>
                    </div>
                {* /signInForm *}
            </div>
        </div>
    </div>

    <!-- returnSocial:
    This is the screen the user sees in place of the signIn screen if they've
    already signed in with a social account on this site. Rendering of this
    screen is defined in the Flow only when the 'janrainLastAuthMethod' cookie
    is set to'socialSignin'.
    -->
    <div style="display:none;" id="returnSocial">
        <div class="capture_header">
            <h1>Sign In</h1>
        </div>
        <div class="capture_signin">
            <h2>Welcome back, {* welcomeName *}!</h2>
            {* loginWidget *}
            <div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
        </div>
    </div>

    <!-- returnTraditional:
    This is the screen the user sees in place of the signIn screen if they've
    already signed in with a traditional account on this site. Rendering of this
    screen is defined in the Flow only when the 'janrainLastAuthMethod' cookie
    is set to'traditionalSignin'.
    -->
    <div style="display:none;" id="returnTraditional">
        <div class="capture_header">
            <h1>Sign In</h1>
        </div>
        <h2 class="capture_centerText"><span id="traditionalWelcomeName">Welcome Back</span></h2>
        <div class="capture_backgroundColor">
            {* #signInForm *}
                {* signInEmailAddress *}
                {* currentPassword *}
                <div class="capture_form_item capture_rightText">
                    <button class="capture_secondary capture_btn capture_primary" type="submit"><span class="janrain-icon-16 janrain-icon-key"></span> Sign In</button>
                </div>
            {* /signInForm *}
            <div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
        </div>
    </div>

    <!-- accountDeactivated:
        This screen is rendered if the user's account is deactivated. Screen
        rendering is handled in janrain-init.js.
    -->
    <div style="display:none;" id="accountDeactivated">
        <div class="capture_header">
            <h1>Account Deactivated</h1>
        </div>
        <div class="content_wrapper">
            <p>Your account has been deactivated.</p>
        </div>
    </div>

    <div style="display:none;" id="reactivateAccount">    
        <h2>Account Reactivation Failed</h2> 
        <p>Sorry, we could not verify that email address.</p>   
    </div>

    <div style="display: none;" id="reactivateAccountSuccess">    
        <h2>Account Activated</h2>    
        <p>Your account has been reactivated.</p>
        <div class="capture_footer">
            <a href="index.html" class="capture_btn capture_primary">Sign in</a>
        </div>       
    </div>


    <!-- emailVerificationRequired:
        This screen is rendered if you have enabled the requirement for verified emails and the user's email has not yet been verified. This screen may appear immediately after registration and also on subsequent logins until the email is verified. Screen rendering is handled in the postLoginScreens Capture settings per API client. A value of "emailVerificationRequired" will enable the requirement of having a verified email. A value of "false" will disable the requirement of having a verified email.
    -->
    <div style="display:none;" id="emailVerificationRequired">
        <div class="capture_header">
            <h1>Email Verification Required</h1>
        </div>
        <p>You must verify your email address before signing in. Check your email for your verification email, or enter your email address in the form below to resend the email.</p>

        {* #resendVerificationForm *}
            {* signInEmailAddress *}
            <div class="capture_footer">
                <input value="Submit" type="submit" class="capture_btn capture_primary">
            </div>
        {* /resendVerificationForm *}
    </div>


    <!--
    ============================================================================
        REGISTRATION SCREENS:
        The following screens are part of the registration user workflow. For a
        complete out-of-the-box registration experience, these screens must be
        included on the page where you are implementing sign in and
        registration.
    ============================================================================
    -->

    <!-- socialRegistration:
        When a user clicks an IDP and does not already have an account in your
        capture application, this screen is rendered. This behavior is defined
        in the Flow.
    -->
    <div style="display:none;" id="socialRegistration">
        <div class="capture_header">
            <h1>Almost Done</h1>
        </div>
        <h2>Please confirm the information below before signing in.</h2>
        {* #socialRegistrationForm *}
            <!-- The following fields are required by default and must be included in the socialRegistrationForm. In order to change any of these fields to optional, the Flow must be edited. -->
            {* firstName *}
            {* lastName *}
            {* displayName *}
            {* emailAddress *}
            <!-- The following fields are optional and may be uncommented if you wish to collect any of these fields via the socialRegistrationForm. In order to change any of these fields to required, the Flow must be edited. 
            {* middleName *}
            {* gender *}
            {* birthdate *}
            {* phone *}
            {* mobile *}
            {* addressStreetAddress1 *}
            {* addressStreetAddress2 *}
            {* addressCity *}
            {* addressPostalCode *}
            {* addressState *}
            {* addressCountry *}
            {* optInRegistration *}
            -->
            By clicking "Sign In", you confirm that you accept our <a href="#">terms of service</a> and have read and understand <a href="#">privacy policy</a>.
            <div class="capture_footer">
                <div class="capture_left">
                    {* backButton *}
                </div>
                <div class="capture_right">
                    <input value="Create Account" type="submit" class="capture_btn capture_primary">
                </div>
            </div>
        {* /socialRegistrationForm *}
    </div>

    <!-- traditionalRegistration:
        When a user clicks the 'Create Account' button this screen is rendered.
    -->
   <div style="display:none;" id="traditionalRegistration">
        <div class="capture_header">
            <div class="login-header-text">Registration</div>
        </div>		
        <p>Please confirm the information below before signing in. Already have an account? <a id="capture_traditionalRegistration_navSignIn" href="#" data-capturescreen="signIn">Sign In.</a></p>
        {* #registrationForm *}
			{* emailAddress *}
			{* newPassword *}
			{* newPasswordConfirm *}
			{* displayName *}
			{* firstName *}
			{* lastName *}
			{* addressCountry *}
			{* companyName *}
			{* PAJobfunction *}
			{* jobFunctionOther *}
			{* PAIndustry *}
			{* industryOther *}
			<div class="checkboxes">
                {* optInRegistration *}
                {* optAgree  *}
                {* optShare *}
			</div>
			{* siteName *}
            By clicking "Create Account", you confirm that you accept our <a href="#">terms of service</a> and have read and understand <a href="#">privacy policy</a>.
			<div class="errorBox"></div>
            <div class="capture_footer">
                <div class="capture_left">
                    {* backButton *}
                </div>
                <div class="capture_right">
                    <input value="Create Account" type="submit"  id="signupBtn"  class="capture_btn capture_primary">
                </div>
            </div>			
        {* /registrationForm *}
    </div>



    <!-- emailVerificationNotification:
        This screen is rendered after a user has registered. In the case of
        traditional registration, this screen is always rendered after the user
        completes registration on the traditionalRegistration screen. In the
        case of social registration, this screen is only rendered if the data
        returned from the IDP does not contain a verified email address.
        Twitter is an example of an IDP that does not return a verified email.
    -->
    <div style="display:none;" id="emailVerificationNotification">
        <div class="capture_header">
            <h1>Thank You for Registering</h1>
        </div>
        <p>We have sent a confirmation email to {* emailAddressData *}. Please check your email and click on the link to verify your email address.</p>
        <div class="capture_footer">
            <a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
        </div>
    </div>




    <!--
    ============================================================================
        FORGOT PASSWORD SCREENS:
        The following screens are part of the forgot password user workflow. For
        a complete out-of-the-box registration experience, these screens must be
        included on the page where you are implementing forgot password
        functionality.
    ============================================================================
    -->

    <!-- forgotPassword:
        Entry point into the forgot password user workflow. This screen is
        rendered when the user clicks on the 'Forgot your password?' link on the
        signIn screen.
    -->
    <div style="display:none;" id="forgotPassword">
        <div class="capture_header">
            <h1>Create New Password</h1>
        </div>
        <h2>We'll send you a link to create a new password.</h2>
        {* #forgotPasswordForm *}
            {* signInEmailAddress *}
            <div class="capture_footer">
                <div class="capture_left">
                    {* backButton *}
                </div>
                <div class="capture_right">
                    <input value="Send" type="submit" class="capture_btn capture_primary">
                </div>
            </div>
        {* /forgotPasswordForm *}
    </div>

    <!-- forgotPasswordSuccess:
        When the user submits an email address on the forgotPassword screen,
        this screen is rendered.
    -->
    <div style="display:none;" id="forgotPasswordSuccess">
        <div class="capture_header">
            <h1>Create New Password</h1>
        </div>
            <p>We've sent an email with instructions to create a new password. Your existing password has not been changed.</p>
        <div class="capture_footer">
            <a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
        </div>
    </div>




    <!--
    ============================================================================
        MERGE ACCOUNT SCREENS:
        The following screens are part of the account merging user workflow. For
        a complete out-of-the-box account merging experience, these screens must
        be included on the page where you are implementing account merging
        functionality.
    ============================================================================
    -->

    <!-- mergeAccounts:
        This screen is rendered if the user created their account through
        traditional registration and then tries to sign in with an IDP that
        shares the same email address that exists in their user record.
        NOTE! You will notice special tags you see on this screen. These tags,
        such as '{| current_displayName |}' are rendered by the Janrain Capture
        Widget in a way similar to JTL tags, but are more limited. We currently
        only support modifying the text in this screen through the Flow. You
        can, however, add your own markup and text throughout this screen as you
        see fit.
    -->
    <div style="display:none;" id="mergeAccounts">
        {* mergeAccounts {"custom": true} *}
        <div id="capture_mergeAccounts_mergeAccounts_mergeOptionsContainer" class="capture_mergeAccounts_mergeOptionsContainer">
            <div class="capture_header">
                <div class="capture_icon_col">
                    {| rendered_current_photo |}
                </div>
                <div class="capture_displayName_col">
                    {| current_displayName |}<br />
                    {| current_emailAddress |}
                </div>
                <span class="capture_mergeProvider janrain-provider-icon-24 janrain-provider-icon-{| current_provider_lowerCase |}"></span>
            </div>
            <div class="capture_dashed">
                <div class="capture_mergeCol capture_centerText capture_left">
                    <p class="capture_bigText">{| foundExistingAccountText |} <b>{| current_emailAddress |}</b>.</p>
                    <div class="capture_hover">
                        <div class="capture_popup_container">
                            <span class="capture_popup-arrow"></span>{| moreInfoHoverText |}<br />
                            {| existing_displayName |} - {| existing_provider |} : {| existing_siteName |} {| existing_createdDate |}
                        </div>
                        {| moreInfoText |}
                    </div>
                </div>
                <div class="capture_mergeCol capture_mergeExisting_col capture_right">
                    <div class="capture_shadow capture_backgroundColor capture_border">
                        {| rendered_existing_provider_photo |}
                        <div class="capture_displayName_col">
                            {| existing_displayName |}<br />
                            {| existing_provider_emailAddress |}
                        </div>
                        <span class="capture_mergeProvider janrain-provider-icon-16 janrain-provider-icon-{| existing_provider_lowerCase |} "></span>
                        <div class="capture_centerText capture_smallText">Created {| existing_createdDate |} at {| existing_siteName |}</div>
                    </div>
                </div>
            </div>
            <div id="capture_mergeAccounts_form_collection_mergeAccounts_mergeRadio" class="capture_form_collection_merge_radioButtonCollection capture_form_collection capture_elementCollection capture_form_collection_mergeAccounts_mergeRadio" data-capturefield="undefined">
                <div id="capture_mergeAccounts_form_item_mergeAccounts_mergeRadio_1_0" class="capture_form_item capture_form_item_mergeAccounts_mergeRadio capture_form_item_mergeAccounts_mergeRadio_1_0 capture_toggled" data-capturefield="undefined">
                    <label for="capture_mergeAccounts_mergeAccounts_mergeRadio_1_0">
                        <input id="capture_mergeAccounts_mergeAccounts_mergeRadio_1_0" data-capturefield="undefined" data-capturecollection="true" value="1" type="radio" class="capture_mergeAccounts_mergeRadio_1_0 capture_input_radio" checked="checked" name="mergeAccounts_mergeRadio">
                            {| connectLegacyRadioText |}
                    </label>
                </div>
                <div id="capture_mergeAccounts_form_item_mergeAccounts_mergeRadio_2_1" class="capture_form_item capture_form_item_mergeAccounts_mergeRadio capture_form_item_mergeAccounts_mergeRadio_2_1" data-capturefield="undefined">
                    <label for="capture_mergeAccounts_mergeAccounts_mergeRadio_2_1">
                        <input id="capture_mergeAccounts_mergeAccounts_mergeRadio_2_1" data-capturefield="undefined" data-capturecollection="true" value="2" type="radio" class="capture_mergeAccounts_mergeRadio_2_1 capture_input_radio" name="mergeAccounts_mergeRadio">
                            {| createRadioText |} {| current_provider |}
                    </label>
                </div>
                <div class="capture_tip" style="display:none;">
                </div>
                <div class="capture_tip_validating" data-elementname="mergeAccounts_mergeRadio">Validating</div>
                <div class="capture_tip_error" data-elementname="mergeAccounts_mergeRadio"></div>
            </div>
            <div class="capture_footer">
                {| connect_button |}
                {| create_button |}
            </div>
        </div>
    </div>

    <!-- traditionalAuthenticateMerge:
        When the user elects to merge their traditional and social account, the
        user will see this screen. They will then enter their current sign in
        credentials and, upon successful authorization, the accounts will be
        merged.
    -->
    <div style="display:none;" id="traditionalAuthenticateMerge">
        <div class="capture_header">
            <h1>Sign In to Complete Account Merge</h1>
        </div>
        <div class="capture_signin">
            {* #signInForm *}
                {* signInEmailAddress *}
                {* currentPassword *}
                <div class="capture_footer">
                    <div class="capture_left">
                        {* backButton *}
                    </div>
                    <div class="capture_right">
                        <button class="capture_secondary capture_btn capture_primary" type="submit"><span class="janrain-icon-16 janrain-icon-key"></span> Sign In</button>
                    </div>
                </div>
             {* /signInForm *}
        </div>
    </div>




    <!--
    ============================================================================
        EMAIL VERIFICATION SCREENS:
        The following screens are part of the email verification user workflow.
        For a complete out-of-the-box email verification experience, these
        screens must be included on page where you are implementing email
        verification.
    ============================================================================
    -->

    <!-- verifyEmail:
        This is the landing screen after a user clicks on the link in the
        verification email sent to the user when they've registered with a
        non-verified email address.
        HOW IT WORKS: The code that is generated by Capture and included in the
        link sent in the verification email is sent to the server and, if valid,
        the user's email will be marked as valid and the verifyEmailSuccess
        screen will be rendered. If the code is not accepted for any reason,
        the verifyEmail screen is shown and the user has another opportunity
        to have the verification email sent to them.
        NOTE: The links generated in the emails sent to users are based on
        Capture settings found in Janrain's Capture Dashboard. In addition to
        entering the URL of your email verification page, you will need to add
        'screenToRender' as a parameter in the URL with a value of 'verifyEmail'
        which is this screen.
    -->
    <div style="display:none;" id="verifyEmail">
        <div class="capture_header">
            <h1>Resend Verification Email</h1>
        </div>
        <p>Sorry, we could not verify that email address. Enter your email below, and we'll send you another email.</p>
        {* #resendVerificationForm *}
            {* signInEmailAddress *}
            <div class="capture_footer">
                <input value="Submit" type="submit" class="capture_btn capture_primary">
            </div>
         {* /resendVerificationForm *}
    </div>

    <!-- resendVerificationSuccess:
        This screen is rendered when a user enters an email address from the
        verifyEmail screen.
    -->
    <div style="display:none;" id="resendVerificationSuccess">
        <div class="capture_header">
            <h1>Verification Email Sent</h1>
        </div>
        <div class="hr"></div>
        <p>Check your email for a link to verify your email address.</p>
        <div class="capture_footer">
            <a href="index.html" class="capture_btn capture_primary">Sign in</a>
        </div>
    </div>

    <!-- verifyEmailSuccess:
        This screen is rendered if the verification code provided in the link
        sent to the user in the verification email is accepted and the user's
        email address has been verified.
    -->
    <div style="display:none;" id="verifyEmailSuccess">
        <div class="capture_header">
            <h1>Email Verified</h1>
        </div>
        <p>Thank you for verifiying your email address.
        <div class="capture_footer">
            <a href="index.html" class="capture_btn capture_primary">Sign in</a>
        </div>
    </div>




    <!--
    ============================================================================
        RESET PASSWORD SCREENS:
        The following screens are part of the password reset user workflow.
        For a complete out-of-the-box password reset experience, these screens
        must be included on the page where you are implementing password reset
        functionality.
        NOTE: The order in which these screens are rendered is as follows:
        resetPasswordRequestCode
        resetPasswordRequestCodeSuccess
        resetPassword
        resetPasswordSuccess
    ============================================================================
    -->

    <!-- resetPassword:
        This screen is rendered when the user clicks the link in provided in the
        password reset email and the code in the link is valid.
    -->
    <div style="display:none;" id="resetPassword">
        <div class="capture_header">
            <h1>Change Password</h1>
        </div>
        {* #changePasswordFormNoAuth *}
            {* newPassword *}
            {* newPasswordConfirm *}
            <div class="capture_footer">
                <input value="Submit" type="submit" class="capture_btn capture_primary">
            </div>
        {* /changePasswordFormNoAuth *}
    </div>
    <!-- resetPasswordSuccess:
        This screen is rendered when the user successfully changes their
        password from the resetPassword screen.
    -->
    <div style="display:none;" id="resetPasswordSuccess">
        <div class="capture_header">
            <h1>Password Changed</h1>
        </div>
        <p>Your password has been successfully updated.</p>
        <div class="capture_footer">
            <a href="index.html" class="capture_btn capture_primary">Sign in</a>
        </div>
    </div>
    <!-- resetPasswordRequestCode:
        This is the landing screen for the password reset workflow. When the
        user clicks the link provided in the reset password email, a code is
        supplied and is passed to Capture for verification. If the code is valid
        the resetPassword screen is rendered immediately and the content of
        this screen is not presented. If the code is not accepted for any reason
        this screen is then presented, allowing the user to re-enter their
        email address.
    -->
    <div style="display:none;" id="resetPasswordRequestCode">
        <div class="capture_header">
            <h1>Create New Password</h1>
        </div>
        <p>We didn't recognize that password reset code. Enter your email below, and we'll send you another email.</p>
        {* #resetPasswordForm *}
            {* signInEmailAddress *}
            <div class="capture_footer">
                <input value="Send" type="submit" class="capture_btn capture_primary">
            </div>
        {* /resetPasswordForm *}
    </div>

    <!-- resetPasswordRequestCodeSuccess:
        This screen is rendered if the user submitted an email address on the
        resetPasswordRequestCode screen.
    -->
    <div style="display:none;" id="resetPasswordRequestCodeSuccess">
        <div class="capture_header">
            <h1>Create New Password</h1>
        </div>
            <p>We've sent you an email with instructions to create a new password. Your existing password has not been changed.</p>
        <div class="capture_footer">
            <a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
        </div>
    </div>


    <!-- Flow version:
        This is a container for a debugging utility.  See showFlowVersion() and
        the onCaptureRenderStart event handler in janrain-init.js.
    
    <div id="flow-version"></div>
-->
<style>#janrain-share { z-index: 99999 !important; }</style>
<script type="text/javascript">
(function() {
	if (typeof window.janrain !== 'object') window.janrain = {};
	if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};
	if (typeof window.janrain.settings.share !== 'object') window.janrain.settings.share = {};
	if (typeof window.janrain.settings.packages !== 'object') janrain.settings.packages = ['share'];
	else janrain.settings.packages.push('share');

	janrain.settings.share.message = '';
	janrain.settings.share.providers = ['email', 'facebook', 'linkedin', 'twitter'];

})();
function setShare(url, title, desc, img, provider) {
	janrain.engage.share.setUrl(url);
	janrain.engage.share.setTitle(title);
	janrain.engage.share.setMessage(title);
	janrain.engage.share.setDescription(desc);
	janrain.engage.share.setImage(img);
	janrain.engage.share.showProvider(provider);
	janrain.engage.share.show();
}
</script>		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.planetanalog.com\/a-look-at-the-sensor-design-parade-at-the-ces-2022-floor\/":568944};
	</script>
				<script id='nikau-script-js-extra'>
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
</script>
<script type="text/javascript" src="https://www.planetanalog.com/_static/??-eJx1jk0OgjAQhS9kGUkaogvjUQy2Awy004Z2Qry9Q+IGo8uX970f2LJxiStyhTphxAJMSy/GTRQ8zAWyrDS8mkjczOUEyhO7IF5JdV2KUbNmxRwO0K/SPTAIu0qJyzcYxeQgI7H2Ys29W0x7biw8dA6esr/ZyI9YC6DeS2khNKHfjurfT5UYn+g//j3e2s629tp1Fzu/AZx/Xpw=" ></script><script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.planetanalog.com/wp-content/mu-plugins/jetpack-10.4/_inc/build/sharedaddy/sharing.min.js?ver=10.4' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202202.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'153892426',post:'568944',tz:'-5',srv:'www.planetanalog.com'} ]);
	_stq.push([ 'clickTrackerInit', '153892426', '568944' ]);
</script>
<!-- DON'T REMOVE THIS LINE! It is what displays the WordPress dashboard settings on the top of the page-->

<!--Carbon Pixel-->
<!--<script src="https://files.carbonpay.app/carbon_embed.bundle.js" handle="planet_analog"></script>-->


</body>
</html>
